Bug 434179 - xferstats failed massrebuild attempt for GCC 4.3
xferstats failed massrebuild attempt for GCC 4.3
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xferstats (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
: 434166 434170 434171 434172 434173 434175 434176 434177 434178 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 10:45 EST by Jesse Keating
Modified: 2015-02-01 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 02:53:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 10:45:16 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440181
Unknown exit code, check the failed task.
Comment 1 Jiri Moskovcak 2008-02-25 02:53:20 EST
Just tried to rebuild and everything is OK, according to the error message
(exceptions.OSError: [Errno 31] Too many links: '/mnt/koji/work/tasks/445350') 
it's more likely the koji or mock problem..
Comment 2 Jiri Moskovcak 2008-02-25 03:24:39 EST
*** Bug 434178 has been marked as a duplicate of this bug. ***
Comment 3 Jiri Moskovcak 2008-02-25 04:15:21 EST
*** Bug 434177 has been marked as a duplicate of this bug. ***
Comment 4 Jesse Keating 2008-02-25 10:29:04 EST
Resubmitted as http://koji.fedoraproject.org/koji/taskinfo?taskID=467652
Comment 5 Jiri Moskovcak 2008-02-25 10:39:28 EST
*** Bug 434170 has been marked as a duplicate of this bug. ***
Comment 6 Jiri Moskovcak 2008-02-25 11:02:18 EST
*** Bug 434166 has been marked as a duplicate of this bug. ***
Comment 7 Jesse Keating 2008-02-25 11:42:23 EST
Build succeeded.
Comment 8 Jiri Moskovcak 2008-02-26 01:53:00 EST
*** Bug 434171 has been marked as a duplicate of this bug. ***
Comment 9 Jiri Moskovcak 2008-02-26 02:06:10 EST
*** Bug 434172 has been marked as a duplicate of this bug. ***
Comment 10 Jiri Moskovcak 2008-02-26 03:21:47 EST
*** Bug 434173 has been marked as a duplicate of this bug. ***
Comment 11 Jiri Moskovcak 2008-02-26 03:30:11 EST
*** Bug 434175 has been marked as a duplicate of this bug. ***
Comment 12 Jiri Moskovcak 2008-02-26 03:51:03 EST
*** Bug 434176 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.