Bug 436974 - F9 - Kopete MSN plugin - won't connect - SSL negotiation failed
Summary: F9 - Kopete MSN plugin - won't connect - SSL negotiation failed
Status: CLOSED DUPLICATE of bug 432271
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-11 13:44 UTC by Gerald Cox
Modified: 2008-04-02 13:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 13:56:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from kopete (9.36 KB, application/octet-stream)
2008-03-26 20:16 UTC, Aznar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 159119 None None None Never

Description Gerald Cox 2008-03-11 13:44:35 UTC
Description of problem:  Kopete - Connection to MSN Fails

Version-Release number of selected component (if applicable):
kopete 0.50.1
kdenetwork-4.0.2-1.fc9.x86_64
qca-tls-1.0-13.fc9.x86_64
qca2-2.0.0-2.fc9.x86_64

How reproducible:
Everytime, start kopete and try to login to MSN

Steps to Reproduce:
1.  Start kopete
2.  Login to MSN
3.
  
Actual results:
Receive "connecting" message and then disconnects.  No other message given.


Expected results:
Normal connection.


Additional info:

AIM, Yahoo and ICQ are working so far.  Jabber fails with SSL error for which
I've opened 436972.

Comment 1 Kevin Kofler 2008-03-11 13:50:53 UTC
Please don't write your bug summary in ALL CAPS, it won't get it fixed any 
faster.

Is this the same as bug 424911?

Comment 2 Gerald Cox 2008-03-11 14:15:53 UTC
Noted.  It's early in the morning, wasn't intended as a slam... ;-)

Don't know if it is the same or not... 424911 refers to a different version
(.12.7 versus .50.1) also this is under KDE4 - other report was using KDE3.5.8

I'm running on my F8 system with KDE 3.5 and .12 kopete and am not experiencing
this issue.


Comment 3 Kevin Kofler 2008-03-11 14:20:54 UTC
So this is probably different from 424911.

Comment 4 Rex Dieter 2008-03-11 14:30:25 UTC
msn worksforme (or it did last I tried) using rawhide, I'll re-confirm that later.

Comment 5 Rex Dieter 2008-03-11 14:34:52 UTC
Re: comment #3
maybe, maybe not.  msn worksforme too on f8.

Comment 6 Gerald Cox 2008-03-13 03:36:38 UTC
reported here:  https://bugs.kde.org/show_bug.cgi?id=159119

May have a tie in to reported konqueror SSL issue:  
https://bugzilla.redhat.com/show_bug.cgi?id=432271

Comment 7 Aznar 2008-03-26 20:16:27 UTC
Created attachment 299223 [details]
output from kopete

Error output of Kopete that can connect to MSN network

Comment 8 Aznar 2008-03-26 20:31:47 UTC
(In reply to comment #7)
> Created an attachment (id=299223) [edit]
> output from kopete
> 
> Error output of Kopete that can connect to MSN network

I'm sorry, I meant Error output of Kopete that "can't" connect to the MSN network

Comment 9 Kevin Kofler 2008-03-26 22:15:24 UTC
That's the "SSL negotiation failed" error again. We also got reports of similar 
issues with Konqueror (bug 432271) and with Kopete's Jabber protocol (bug 
436972).

Comment 10 Kevin Kofler 2008-04-02 13:56:04 UTC

*** This bug has been marked as a duplicate of 432271 ***


Note You need to log in before you can comment on or make changes to this bug.