Bug 488151 - tracker: Transifex in yum by Mar-10 for Fedora 11
tracker: Transifex in yum by Mar-10 for Fedora 11
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On: 488099 488101 488103 488106 488107 488108 488963
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 16:36 EST by Dimitris Glezos
Modified: 2009-07-03 16:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 01:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris Glezos 2009-03-02 16:36:34 EST
Our goal is to have Transifex ready as a L10n Infrastructure for Fedora 11. To do so we need it packaged by Thu, March 5 in order to have time to deploy and test before the string freeze of March 10.

Dependencies:

 * django-pagination: https://bugzilla.redhat.com/show_bug.cgi?id=488107
 * django-tagging: https://bugzilla.redhat.com/show_bug.cgi?id=488108
 * django-notification: https://bugzilla.redhat.com/show_bug.cgi?id=488106
 * django-evolution: https://bugzilla.redhat.com/show_bug.cgi?id=488103
 * django-contact-form: https://bugzilla.redhat.com/show_bug.cgi?id=488101
 * python-polib: https://bugzilla.redhat.com/show_bug.cgi?id=488099

Transifex itself:

 * spec.in file: http://code.transifex.org/mainline/file/tip/build-tools/SPECS/transifex.spec.in

More input needed for settings files. See relevant thread on fedora-devel:

  https://www.redhat.com/archives/fedora-devel-list/2009-February/msg02005.html
Comment 1 Dimitris Glezos 2009-03-06 10:47:49 EST
RPM ready for review.

https://bugzilla.redhat.com/show_bug.cgi?id=488963
Comment 2 Piotr Drąg 2009-07-03 16:08:14 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.