Bug 525790 - python modules bus, mainloop, proxies missing
python modules bus, mainloop, proxies missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-slip (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:b28c0171
:
: 525860 525901 526073 526233 (view as bug list)
Depends On: 525860
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-25 14:31 EDT by Clyde E. Kunkel
Modified: 2009-09-29 08:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 05:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.46 KB, text/plain)
2009-09-25 14:31 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2009-09-25 14:31:27 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
# system-config-services


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/bin/system-config-services 


component
-----
system-config-services


executable
-----
/usr/bin/system-config-services


kernel
-----
2.6.31-40.fc12.x86_64


package
-----
system-config-services-0.99.40-1.fc12


uuid
-----
b28c0171
Comment 1 Clyde E. Kunkel 2009-09-25 14:31:29 EDT
Created attachment 362705 [details]
File: backtrace
Comment 2 Andy Lawrence 2009-09-26 15:43:53 EDT
+1
Comment 3 Nils Philippsen 2009-09-28 05:34:12 EDT
python-slip-0.2.6 which should fix this is building right now
Comment 4 Nils Philippsen 2009-09-28 06:15:47 EDT
*** Bug 525860 has been marked as a duplicate of this bug. ***
Comment 5 Nils Philippsen 2009-09-28 06:16:25 EDT
*** Bug 525901 has been marked as a duplicate of this bug. ***
Comment 6 Thomas Woerner 2009-09-29 05:47:51 EDT
*** Bug 526073 has been marked as a duplicate of this bug. ***
Comment 7 Juan Ases Garcia 2009-09-29 08:12:41 EDT
*** Bug 526233 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.