This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 550533 - [abrt] crash detected in gnome-screensaver-2.28.0-8.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-8.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:82e867b3f993a49d07a96247787...
:
: 551779 553639 554456 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-25 16:42 EST by kirill
Modified: 2015-01-14 18:24 EST (History)
6 users (show)

See Also:
Fixed In Version: gnome-desktop-2.28.2-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-23 00:33:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.19 KB, text/plain)
2009-12-25 16:42 EST, kirill
no flags Details

  None (edit)
Description kirill 2009-12-25 16:42:25 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. logon from nxclient


Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
executable: /usr/bin/gnome-screensaver
kernel: 2.6.31.6-166.fc12.x86_64
package: gnome-screensaver-2.28.0-8.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 kirill 2009-12-25 16:42:28 EST
Created attachment 380355 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-02-16 22:22:00 EST
*** Bug 551779 has been marked as a duplicate of this bug. ***
Comment 3 Matthias Clasen 2010-02-16 22:22:33 EST
*** Bug 553639 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Clasen 2010-02-16 22:22:59 EST
*** Bug 554456 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-02-16 22:26:46 EST
gnome-desktop-2.28.2-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-desktop-2.28.2-4.fc12
Comment 6 Fedora Update System 2010-02-16 22:30:51 EST
gnome-desktop-2.28.2-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-desktop-2.28.2-4.fc12
Comment 7 Fedora Update System 2010-02-18 17:37:31 EST
gnome-desktop-2.28.2-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-desktop'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1292
Comment 8 Fedora Update System 2010-02-23 00:33:31 EST
gnome-desktop-2.28.2-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.