Bug 566061 - Soprano 2.4.0.1 hotfix
Soprano 2.4.0.1 hotfix
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: soprano (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 563728 563745 563789 (view as bug list)
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2010-02-16 20:57 EST by noname2007
Modified: 2010-02-16 21:07 EST (History)
9 users (show)

See Also:
Fixed In Version: 2.4.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 21:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description noname2007 2010-02-16 20:57:38 EST
Description of problem:
Soprano 2.4.0 had a small bug where a mutex was destoyed before it had been unlocked. The result was that KDE applications hang for no apparent reason (see also KDE bugs #226218 and #226154). This hotfix release (2.4.0.1) fixes that bug.

Additional info:
#226218 https://bugs.kde.org/show_bug.cgi?id=226218
#226154 http://bugs.kde.org/show_bug.cgi?id=226154
Release notes http://soprano.sourceforge.net/node/43
Comment 1 Kevin Kofler 2010-02-16 21:02:29 EST
We already have 2.4.0.1 in Rawhide and in the KDE 4.4.0 update sets we pushed to updates-testing.
Comment 2 Kevin Kofler 2010-02-16 21:03:58 EST
I'm just adding this closed bug to the tracker for tracking purposes.
Comment 3 Kevin Kofler 2010-02-16 21:07:04 EST
*** Bug 563745 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Kofler 2010-02-16 21:07:15 EST
*** Bug 563728 has been marked as a duplicate of this bug. ***
Comment 5 Kevin Kofler 2010-02-16 21:07:21 EST
*** Bug 563789 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.