Bug 592485 - crash during VM install - ConfigParser.NoSectionError: No section: 'main'
Summary: crash during VM install - ConfigParser.NoSectionError: No section: 'main'
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: report (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: beta
: ---
Assignee: Gavin Romig-Koch
QA Contact: David Kutálek
URL:
Whiteboard:
Keywords:
: 593019 593381 593813 593978 (view as bug list)
Depends On:
Blocks: 592604
TreeView+ depends on / blocked
 
Reported: 2010-05-14 21:58 UTC by jmccann
Modified: 2015-01-14 23:25 UTC (History)
11 users (show)

Fixed In Version: report-0.14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 592604 (view as bug list)
Environment:
Last Closed: 2010-07-02 19:48:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (30.88 KB, image/png)
2010-05-14 21:58 UTC, jmccann
no flags Details
Attached file automatically from /home/gavin/projects/report/report-git/examples/sealert.txt. (2.61 KB, text/plain)
2010-05-19 14:02 UTC, Gavin Romig-Koch
no flags Details

Description jmccann 2010-05-14 21:58:14 UTC
Created attachment 414184 [details]
screenshot

Description of problem:
Trying to install RHEL6.0-20100514.n.0-Workstation-i386-DVD1.iso through virt-manager.

Comment 2 Gavin Romig-Koch 2010-05-15 17:23:57 UTC
fixed upstream

Comment 4 Gavin Romig-Koch 2010-05-17 18:32:31 UTC
I agree about it's seriousness.

It's fixed in the 'upstream' source repo: 
    git://git.fedorahosted.org/git/report.git

I can build into into 6.0 as soon as I get approval to do so.

Comment 5 Bill Nottingham 2010-05-18 14:06:24 UTC
*** Bug 593019 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2010-05-18 18:50:25 UTC
*** Bug 593381 has been marked as a duplicate of this bug. ***

Comment 7 Gavin Romig-Koch 2010-05-18 23:04:41 UTC
Any hope for a pm_ack?  I really wana fix this puppy.

Comment 8 Gavin Romig-Koch 2010-05-19 14:02:05 UTC
Created attachment 415122 [details]
Attached file automatically from /home/gavin/projects/report/report-git/examples/sealert.txt.

Comment 9 David Cantrell 2010-05-20 13:38:57 UTC
*** Bug 593978 has been marked as a duplicate of this bug. ***

Comment 10 David Cantrell 2010-05-20 13:41:02 UTC
*** Bug 593813 has been marked as a duplicate of this bug. ***

Comment 14 releng-rhel@redhat.com 2010-07-02 19:48:14 UTC
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.