Bug 597562 - [abrt] crash in gnome-applet-alarm-clock-0.3.0-1.fc12: raise: Process /usr/bin/alarm-clock-applet was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-applet-alarm-clock-0.3.0-1.fc12: raise: Process /usr/bi...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:b1a2662364bd30865d99da0fd10...
:
: 600460 601459 603206 606109 610292 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 11:27 EDT by Giovanni Conconi
Modified: 2010-07-13 03:41 EDT (History)
6 users (show)

See Also:
Fixed In Version: gnome-applet-alarm-clock-0.3.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.12 KB, text/plain)
2010-05-29 11:28 EDT, Giovanni Conconi
no flags Details

  None (edit)
Description Giovanni Conconi 2010-05-29 11:27:53 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: alarm-clock-applet
comment: The applet crashed while playing one of available alert sounds
component: gnome-applet-alarm-clock
crash_function: raise
executable: /usr/bin/alarm-clock-applet
global_uuid: b1a2662364bd30865d99da0fd10c04e0d1746202
kernel: 2.6.32.12-115.fc12.i686
package: gnome-applet-alarm-clock-0.3.0-1.fc12
rating: 4
reason: Process /usr/bin/alarm-clock-applet was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Giovanni Conconi 2010-05-29 11:28:15 EDT
Created attachment 417875 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-12 05:03:10 EDT
*** Bug 603206 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-06-12 05:16:31 EDT
*** Bug 601459 has been marked as a duplicate of this bug. ***
Comment 4 Christoph Wickert 2010-06-12 05:19:09 EDT
*** Bug 600460 has been marked as a duplicate of this bug. ***
Comment 5 Christoph Wickert 2010-07-02 00:56:00 EDT
*** Bug 606109 has been marked as a duplicate of this bug. ***
Comment 6 Christoph Wickert 2010-07-02 00:56:07 EDT
*** Bug 610292 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2010-07-04 14:56:18 EDT
gnome-applet-alarm-clock-0.3.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc13
Comment 8 Fedora Update System 2010-07-04 15:01:20 EDT
gnome-applet-alarm-clock-0.3.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc12
Comment 9 Christoph Wickert 2010-07-04 18:03:10 EDT
Please test the update and provide feedback at 
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc12
Comment 10 Fedora Update System 2010-07-06 13:24:43 EDT
gnome-applet-alarm-clock-0.3.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc13
Comment 11 Fedora Update System 2010-07-06 13:34:14 EDT
gnome-applet-alarm-clock-0.3.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc12
Comment 12 Fedora Update System 2010-07-13 03:35:43 EDT
gnome-applet-alarm-clock-0.3.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2010-07-13 03:41:39 EDT
gnome-applet-alarm-clock-0.3.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.