Bug 643563 - [apache] Make sure 3.0.0 fixes work in 4.0.0
[apache] Make sure 3.0.0 fixes work in 4.0.0
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On: 642588 642591 642598 642603 642610 642622
Blocks: jon30-bugs
  Show dependency treegraph
 
Reported: 2010-10-15 19:31 EDT by Lukas Krejci
Modified: 2011-05-23 21:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Krejci 2010-10-15 19:31:23 EDT
Description of problem:
There has been a number of fixes to the apache plugin in the 3.x version. Make sure those have been ported over correctly to version 4 and that everything behaves correctly.

This bug is dependent on the BZs in question .
Comment 1 Charles Crouch 2010-11-02 01:46:48 EDT
This is just a tracking bug. All the bugs which this bug depends on should be tested against master (jon30), and the results noted here. If any of the tests fail new bugs should be created. Don't reopen the "depends on" bugs because they will have been tested and closed against the jon2.4.1 release
Comment 2 Mike Foley 2011-05-04 08:25:11 EDT
this is a tracking bug.  all of its dependencies are verified.
Comment 3 Corey Welton 2011-05-23 21:14:36 EDT
Bookkeeping - closing bug - fixed in recent release.
Comment 4 Corey Welton 2011-05-23 21:14:39 EDT
Bookkeeping - closing bug - fixed in recent release.
Comment 5 Corey Welton 2011-05-23 21:14:39 EDT
Bookkeeping - closing bug - fixed in recent release.

Note You need to log in before you can comment on or make changes to this bug.