Bug 650343 - [abrt] qt-1:4.7.0-8.fc14: raise: Process /usr/bin/qdbus was killed by signal 6 (SIGABRT)
[abrt] qt-1:4.7.0-8.fc14: raise: Process /usr/bin/qdbus was killed by signal ...
Status: CLOSED DUPLICATE of bug 748532
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:c830747da2c932ba73354fdc132...
:
: 647659 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-05 16:43 EDT by Mathias Panzenböck
Modified: 2012-03-20 12:55 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:55:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (12.68 KB, text/plain)
2010-11-05 16:43 EDT, Mathias Panzenböck
no flags Details

  None (edit)
Description Mathias Panzenböck 2010-11-05 16:43:51 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: qdbus org
comment: When you run qdbus with a single argument that does not contain a dot qdbus crashes.
component: qt
crash_function: raise
executable: /usr/bin/qdbus
kernel: 2.6.35.6-48.fc14.x86_64
package: qt-1:4.7.0-8.fc14
rating: 4
reason: Process /usr/bin/qdbus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. run: qdbus org
time: 1288989803
uid: 500
Comment 1 Mathias Panzenböck 2010-11-05 16:43:56 EDT
Created attachment 458238 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:23:18 EST
*** Bug 647659 has been marked as a duplicate of this bug. ***
Comment 3 abrt-bot 2012-03-20 12:55:02 EDT
Backtrace analysis found this bug to be similar to bug #748532, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #575530, bug #590462
  kde-plasma-networkmanagement: bug #578702, bug #748532
  kdebase-workspace: bug #571311
  qt: bug #647659

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 748532 ***

Note You need to log in before you can comment on or make changes to this bug.