Bug 6534 - Crash when preferences selected
Crash when preferences selected
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
: 6270 6335 6759 6888 7107 7401 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-30 06:48 EDT by egalanos.
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description egalanos. 1999-10-30 06:48:59 EDT
When preferences selected gnorpm used to crash. I changed
some of the packages I had installed, and it now doesn't
crash, however it freezes trying to access RH's web site.
This is a really bad idea making the program depend on
accessing the site.

	1. May not have internet connection (at time)
	2. Firewalled access or proxy access can interfere.
Comment 1 culliton 1999-10-30 17:31:59 EDT
Posible duplicate of #5523?  Seems like this is the BIG gnorpm bug at
the moment.
Comment 2 Bill Nottingham 2000-02-05 14:37:59 EST
*** Bug 6270 has been marked as a duplicate of this bug. ****** Bug 6335 has been marked as a duplicate of this bug. ****** Bug 6888 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2000-02-05 14:38:59 EST
*** Bug 6759 has been marked as a duplicate of this bug. ****** Bug 7107 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2000-02-05 14:39:59 EST
*** Bug 7401 has been marked as a duplicate of this bug. ***
Comment 5 Kjartan Maraas 2000-08-17 18:23:32 EDT
This is still going on in gnorpm-0.9-23. It doesn't crash for me, but it takes a
long time to get the preferences dialog up and there are new windows flickering
about on the screen. It seems that the rdf files are being downloaded in the
background.

Kjartan Maraas
Comment 6 Preston Brown 2000-08-18 14:48:08 EDT
fixed in gnorpm-0.9-25 and later.

Note You need to log in before you can comment on or make changes to this bug.