Bug 655516 - [abrt] gnome-settings-daemon-2.32.1-1.fc14: g_assertion_message: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-settings-daemon-2.32.1-1.fc14: g_assertion_message: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 701705
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:afe6f91f14c8d25bff2a3bab4c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 13:40 UTC by Simon Goodall
Modified: 2012-03-30 13:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 13:11:52 UTC


Attachments (Terms of Use)
File: backtrace (20.34 KB, text/plain)
2010-11-21 13:40 UTC, Simon Goodall
no flags Details

Description Simon Goodall 2010-11-21 13:40:44 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Double clicking on the display control applet in taskbar
component: gnome-settings-daemon
crash_function: g_assertion_message
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.35.6-45.fc14.x86_64
package: gnome-settings-daemon-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290346585
uid: 500

Comment 1 Simon Goodall 2010-11-21 13:40:47 UTC
Created attachment 461829 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 13:11:52 UTC
Backtrace analysis found this bug to be similar to bug #701705, closing as duplicate.

Bugs which were found to be similar to this bug: bug #533756, bug #539735, bug #553223, bug #562859, bug #573306, bug #574020, bug #581382, bug #583928, bug #585474, bug #587482, bug #591396, bug #592616, bug #612545, bug #613902, bug #617415, bug #636692, bug #640775, bug #648824, bug #650058, bug #652040, bug #657461, bug #660455, bug #684875, bug #701705

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701705 ***


Note You need to log in before you can comment on or make changes to this bug.