Bug 668771 - [abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: on_drag_motion: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: on_drag_motion: Process /usr/bin/p...
Status: CLOSED DUPLICATE of bug 718381
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:8a674bad1cf89e1e2ab767882a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-11 10:14 EST by Terry Wallwork
Modified: 2012-03-20 14:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:45:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.75 KB, text/plain)
2011-01-11 10:14 EST, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2011-01-11 10:14:39 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: on_drag_motion
executable: /usr/bin/pcmanfm
kernel: 2.6.35.10-74.fc14.i686
package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294758729
uid: 500

How to reproduce
-----
1. double clicking a folder
2.
3.
Comment 1 Terry Wallwork 2011-01-11 10:14:44 EST
Created attachment 472833 [details]
File: backtrace
Comment 2 Eric Liger 2011-01-17 04:20:56 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.raccordement d'une cle usb, et d un disque dur
2.
3.
Comment 3 Eric Liger 2011-01-17 05:36:22 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.chercher un dossier dans un disque dur externe
2.
3.
Comment 4 Eric Liger 2011-01-25 03:56:46 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.chercher un dossier dans un disque dur externe
2.
3.
Comment 5 Terry Wallwork 2011-01-25 12:19:27 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. clicking on a file
2.
3.
Comment 6 Eric Liger 2011-02-22 07:07:15 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.recherche dans un disque dur
2.
3.
Comment 7 Eric Liger 2011-02-23 10:37:58 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.demarrage pc
2.
3.
Comment 8 Jeremy Baudoin 2011-03-16 16:15:53 EDT
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
startup
Comment 9 Terry Wallwork 2011-03-20 02:55:24 EDT
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. clicked an icon
2.
3.
Comment 10 abrt-bot 2012-03-20 14:45:31 EDT
Backtrace analysis found this bug to be similar to bug #718381, closing as duplicate.

Bugs which were found to be similar to this bug: bug #615336, bug #632397, bug #648920, bug #659595, bug #718381, bug #767003

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718381 ***

Note You need to log in before you can comment on or make changes to this bug.