Bug 693556 - [abrt] octave-6:3.2.4-4.fc14: LockSemaphoreInfo: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
Summary: [abrt] octave-6:3.2.4-4.fc14: LockSemaphoreInfo: Process /usr/bin/octave-3.2....
Keywords:
Status: CLOSED DUPLICATE of bug 655569
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f6ad2877342ec91eded5af3213...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-04 22:45 UTC by Cristóvão Rufino
Modified: 2012-03-20 16:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:47:20 UTC


Attachments (Terms of Use)
File: backtrace (10.63 KB, text/plain)
2011-04-04 22:45 UTC, Cristóvão Rufino
no flags Details

Description Cristóvão Rufino 2011-04-04 22:45:13 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 10889 bytes
cmdline: octave
component: octave
Attached file: coredump, 46407680 bytes
crash_function: LockSemaphoreInfo
executable: /usr/bin/octave-3.2.4
kernel: 2.6.35.11-83.fc14.x86_64
package: octave-6:3.2.4-4.fc14
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301927850
uid: 500

How to reproduce
-----
1. Used imread
2.
3.

Comment 1 Cristóvão Rufino 2011-04-04 22:45:16 UTC
Created attachment 489872 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:47:20 UTC
Backtrace analysis found this bug to be similar to bug #655569, closing as duplicate.

Bugs which were found to be similar to this bug: bug #623112, bug #655569, bug #665774, bug #701218, bug #741408

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 655569 ***


Note You need to log in before you can comment on or make changes to this bug.