Bug 741408 - [abrt] octave-6:3.2.4-4.fc14: LockSemaphoreInfo: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
Summary: [abrt] octave-6:3.2.4-4.fc14: LockSemaphoreInfo: Process /usr/bin/octave-3.2....
Keywords:
Status: CLOSED DUPLICATE of bug 655569
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:170a13fb4c878ff3688ecec47d1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 18:14 UTC by Bob Hastings
Modified: 2012-03-20 16:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:47:10 UTC


Attachments (Terms of Use)
File: backtrace (27.92 KB, text/plain)
2011-09-26 18:14 UTC, Bob Hastings
no flags Details

Description Bob Hastings 2011-09-26 18:14:49 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: octave
comment: Any call to imread or imwrite appears to cause Octave to crash.
component: octave
crash_function: LockSemaphoreInfo
executable: /usr/bin/octave-3.2.4
kernel: 2.6.35.6-45.fc14.i686
package: octave-6:3.2.4-4.fc14
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1317046732
uid: 500

How to reproduce
-----
1. Start Ocave by typing "octave" at the command prompt.
2. Attempt to read an image file, eg. 
       im = imread('im.jpg')
3. or attempt to create an image with 
       imwrite(im, 'im_out.jpg')

Comment 1 Bob Hastings 2011-09-26 18:14:53 UTC
Created attachment 524953 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:47:10 UTC
Backtrace analysis found this bug to be similar to bug #655569, closing as duplicate.

Bugs which were found to be similar to this bug: bug #623112, bug #655569, bug #665774, bug #693556, bug #701218

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 655569 ***


Note You need to log in before you can comment on or make changes to this bug.