Bug 717005 - [abrt] evince-2.32.0-4.fc14: SetupDevice: Process /usr/bin/evince-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] evince-2.32.0-4.fc14: SetupDevice: Process /usr/bin/evince-thumbnailer...
Keywords:
Status: CLOSED DUPLICATE of bug 773309
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7743887b4cdd75c55445439cbb1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-27 17:53 UTC by christosp
Modified: 2012-03-21 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:47:58 UTC


Attachments (Terms of Use)
File: backtrace (78.20 KB, text/plain)
2011-06-27 17:53 UTC, christosp
no flags Details

Description christosp 2011-06-27 17:53:00 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 80074 bytes
cmdline: evince-thumbnailer -s 128 file:///home/christos/Desktop/Dropbox/iSense/Deliverables/D1.1/D1.1.dvi /tmp/.gnome_desktop_thumbnail.IPBQXV
component: evince
Attached file: coredump, 9220096 bytes
crash_function: SetupDevice
executable: /usr/bin/evince-thumbnailer
kernel: 2.6.35.13-92.fc14.i686
package: evince-2.32.0-4.fc14
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1309196402
uid: 500

How to reproduce
-----
1. I was compiling a latex document using kile and got the message
2.
3.

Comment 1 christosp 2011-06-27 17:53:08 UTC
Created attachment 510130 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:47:58 UTC
Backtrace analysis found this bug to be similar to bug #773309, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601759, bug #607331, bug #629258, bug #636320, bug #640469, bug #642085, bug #649547, bug #657762, bug #666709, bug #667821, bug #669871, bug #698751, bug #706766, bug #721180, bug #733941, bug #773309

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773309 ***


Note You need to log in before you can comment on or make changes to this bug.