Bug 721180 - [abrt] evince-2.32.0-4.fc14: remove_range_from_freelist: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] evince-2.32.0-4.fc14: remove_range_from_freelist: Process /usr/bin/evi...
Keywords:
Status: CLOSED DUPLICATE of bug 773309
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e705215ec56baa4d302d51d490b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-13 23:14 UTC by christosp
Modified: 2012-03-21 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:48:22 UTC


Attachments (Terms of Use)
File: backtrace (79.95 KB, text/plain)
2011-07-13 23:14 UTC, christosp
no flags Details

Description christosp 2011-07-13 23:14:25 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 81872 bytes
cmdline: /usr/bin/evince D1.1.dvi
component: evince
Attached file: coredump, 84557824 bytes
crash_function: remove_range_from_freelist
executable: /usr/bin/evince
kernel: 2.6.35.13-92.fc14.i686
package: evince-2.32.0-4.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1310598765
uid: 500

How to reproduce
-----
1.I just tried to open a dvi file using evince...
2.
3.

Comment 1 christosp 2011-07-13 23:14:29 UTC
Created attachment 512767 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:48:22 UTC
Backtrace analysis found this bug to be similar to bug #773309, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601759, bug #607331, bug #629258, bug #636320, bug #640469, bug #642085, bug #649547, bug #657762, bug #666709, bug #667821, bug #669871, bug #698751, bug #706766, bug #717005, bug #733941, bug #773309

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773309 ***


Note You need to log in before you can comment on or make changes to this bug.