Bug 733941 - [abrt] evince-2.32.0-4.fc14: gs_settransfer_remap: Process /usr/bin/evince-thumbnailer was killed by signal 4 (SIGILL)
Summary: [abrt] evince-2.32.0-4.fc14: gs_settransfer_remap: Process /usr/bin/evince-th...
Keywords:
Status: CLOSED DUPLICATE of bug 773309
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f30dc2d8473d7fd30ae6de657fd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 19:31 UTC by Wiebe van der Zee
Modified: 2012-03-21 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:48:07 UTC


Attachments (Terms of Use)
File: backtrace (22.95 KB, text/plain)
2011-08-28 19:31 UTC, Wiebe van der Zee
no flags Details

Description Wiebe van der Zee 2011-08-28 19:31:15 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 23505 bytes
cmdline: evince-thumbnailer -s 128 file:///home/wiebe/Documents/NHA/ANW/les20_fig.dvi /tmp/.gnome_desktop_thumbnail.6YJV0V
component: evince
Attached file: coredump, 7761920 bytes
crash_function: gs_settransfer_remap
executable: /usr/bin/evince-thumbnailer
kernel: 2.6.35.14-95.fc14.i686
package: evince-2.32.0-4.fc14
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 4 (SIGILL)
release: Fedora release 14 (Laughlin)
time: 1314559076
uid: 500

How to reproduce
-----
1. Due to problems with evince, I am using another viewer bij default
2.While selecting another pdf-file, I got teh message that evince had crashed.
3.

Comment 1 Wiebe van der Zee 2011-08-28 19:31:22 UTC
Created attachment 520248 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:48:07 UTC
Backtrace analysis found this bug to be similar to bug #773309, closing as duplicate.

Bugs which were found to be similar to this bug: bug #601759, bug #607331, bug #629258, bug #636320, bug #640469, bug #642085, bug #649547, bug #657762, bug #666709, bug #667821, bug #669871, bug #698751, bug #706766, bug #717005, bug #721180, bug #773309

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773309 ***


Note You need to log in before you can comment on or make changes to this bug.