Bug 71919 - The "Start Here" desktop Icon doesn't work
Summary: The "Start Here" desktop Icon doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: null
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 72100 72393 72423 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-20 07:03 UTC by Dax Kelson
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 05:41:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-20 07:03:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
I did an everything install of Null. When logging into the KDE desktop, there is the "Start here" icon.

When you dbl-click it, you get an error message.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Null (everything install)
2. Login to KDE
3. Double click the "Start Here" dekstop icon.
	

Actual Results:  Error message.

Expected Results:  Same thing (or equiv) of what I see when I double click it in GNOME2.

Additional info:

I marked it high serverity, as if this makes into the 8.0 release, this will be a highly visible blooper.

Comment 1 Bill Nottingham 2002-08-22 03:44:37 UTC
*** Bug 72100 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2002-08-23 20:46:18 UTC
*** Bug 72393 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2002-08-26 13:53:03 UTC
it's fixed in kdebase-3.0.3-5 or newer

Comment 4 Bill Nottingham 2002-08-27 05:41:24 UTC
*** Bug 72423 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 2002-09-03 18:30:42 UTC
Fix confirmed with kdebase-3.0.3-10.


Note You need to log in before you can comment on or make changes to this bug.