Bug 723932 - (kde47-noxine) make default kde-4.7 install free of xine-lib
make default kde-4.7 install free of xine-lib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Tracking
Depends On: 723933 723935
Blocks: kde-4.7
  Show dependency treegraph
 
Reported: 2011-07-21 11:07 EDT by Rex Dieter
Modified: 2011-07-21 11:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-21 11:38:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2011-07-21 11:07:25 EDT
Tracking bug for an attempt to make f16's default kde-4.7 install free of dependencies on xine-lib
Comment 1 Rex Dieter 2011-07-21 11:38:42 EDT
Old age getting me again, looks like I'd implemented this already back in 4.6.80 near Jun 14. lolz.

Note You need to log in before you can comment on or make changes to this bug.