Bug 746427 - [abrt] yelp-1:2.30.2-1.fc14: __libc_free: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-1:2.30.2-1.fc14: __libc_free: Process /usr/bin/yelp was killed by...
Status: CLOSED DUPLICATE of bug 664039
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:13e61ba0244da6bae0c6d50e6ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-15 13:09 EDT by Héctor Vucetich
Modified: 2012-03-30 07:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:40:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.44 KB, text/plain)
2011-10-15 13:09 EDT, Héctor Vucetich
no flags Details

  None (edit)
Description Héctor Vucetich 2011-10-15 13:09:24 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 36289 bytes
cmdline: gnome-help ghelp:gnome-sudoku
component: yelp
Attached file: coredump, 127295488 bytes
crash_function: __libc_free
executable: /usr/bin/yelp
kernel: 2.6.35.14-97.fc14.i686.PAE
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1318593496
uid: 500

How to reproduce
-----
1. Ask for help in the Sudoku window
2. After consulting the help window, it crashes.
3.
Comment 1 Héctor Vucetich 2011-10-15 13:09:27 EDT
Created attachment 528335 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 07:40:52 EDT
Backtrace analysis found this bug to be similar to bug #664039, closing as duplicate.

Bugs which were found to be similar to this bug: bug #544443, bug #575236, bug #592577, bug #592832, bug #592835, bug #603667, bug #635502, bug #647738, bug #664039, bug #805734

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664039 ***

Note You need to log in before you can comment on or make changes to this bug.