Bug 805734 - [abrt] yelp-1:2.30.2-1.fc14: __libc_message: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-1:2.30.2-1.fc14: __libc_message: Process /usr/bin/yelp was killed...
Status: CLOSED DUPLICATE of bug 664039
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b40f872a08003894f29b21b235a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 19:19 EDT by pdutton.spamme
Modified: 2012-03-30 07:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (43.51 KB, text/plain)
2012-03-21 19:19 EDT, pdutton.spamme
no flags Details

  None (edit)
Description pdutton.spamme 2012-03-21 19:19:11 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 44557 bytes
cmdline: gnome-help ghelp:///usr/share/gnucash/gnome/help/gnucash/C/gnucash-guide.xml
component: yelp
Attached file: coredump, 169914368 bytes
crash_function: __libc_message
executable: /usr/bin/yelp
kernel: 2.6.35.14-106.fc14.x86_64
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1332371235
uid: 500

comment
-----
I attempted to print the gnucash tutorial and concepts guide.  The crash happens immediately after I click on the File / Print This Document... link.
Note that printing a single page via the File / Print That Page... menu item functions fine.

How to reproduce
-----
1. Open GNUCash
2. Select Help / Tutorial and Concepts Guide
3. In help window that opens up: Select File / Print This Document...
Comment 1 pdutton.spamme 2012-03-21 19:19:13 EDT
Created attachment 571882 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 07:41:01 EDT
Backtrace analysis found this bug to be similar to bug #664039, closing as duplicate.

Bugs which were found to be similar to this bug: bug #544443, bug #575236, bug #592577, bug #592832, bug #592835, bug #603667, bug #635502, bug #647738, bug #664039, bug #746427

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664039 ***

Note You need to log in before you can comment on or make changes to this bug.