Bug 758867 - [abrt] fusion-icon-0.1.0-0.10.5e2dc9git.fc15: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] fusion-icon-0.1.0-0.10.5e2dc9git.fc15: Process /usr/bin/python was kil...
Status: CLOSED DUPLICATE of bug 753067
Product: Fedora
Classification: Fedora
Component: fusion-icon (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
abrt_hash:3ab84c4b529be37e05d291bead7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 15:53 EST by Petr Kloutvor
Modified: 2012-03-21 14:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 14:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (20.66 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details
File: build_ids (3.96 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details
File: smolt_data (2.86 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details
File: dso_list (8.98 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details
File: var_log_messages (2.41 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details
File: backtrace (115.60 KB, text/plain)
2011-11-30 15:53 EST, Petr Kloutvor
no flags Details

  None (edit)
Description Petr Kloutvor 2011-11-30 15:53:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/fusion-icon
crash_function: __pyx_f_12compizconfig_GetType
executable:     /usr/bin/python
kernel:         3.1.2-1.fc16.i686.PAE
pid:            14527
pwd:            /home/kloutvor
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           St 30. listopad 2011, 21:51:40 CET
uid:            1000
username:       kloutvor
xsession_errors: 

backtrace:      Text file, 118376 bytes
build_ids:      Text file, 4059 bytes
dso_list:       Text file, 9196 bytes
maps:           Text file, 21153 bytes
smolt_data:     Text file, 2925 bytes
var_log_messages: Text file, 2467 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:SSH_AGENT_PID=14180
:HOSTNAME=kloutvor-thinkpad
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=912fe9ad0c2f0d146d95ca4c00000012-1322686247.912340-895252826
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-SDAy92
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=kloutvor
:SSH_AUTH_SOCK=/tmp/keyring-SDAy92/ssh
:USERNAME=kloutvor
:MAIL=/var/spool/mail/kloutvor
:DESKTOP_SESSION=compiz-gnome
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kloutvor/bin
:QT_IM_MODULE=xim
:PWD=/home/kloutvor
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=cs_CZ.UTF-8
:GNOME_KEYRING_PID=14031
:KDEDIRS=/usr
:GDMSESSION=compiz-gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/kloutvor
:LOGNAME=kloutvor
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-62LYrQJhtF,guid=4969f9278908582e9c1c647700000581
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/kloutvor
:XAUTHORITY=/var/run/gdm/auth-for-kloutvor-krvLi9/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/14040,unix/unix:/tmp/.ICE-unix/14040
:GPG_AGENT_INFO=/tmp/keyring-SDAy92/gpg:0:1
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-fusion-icon.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=14527
Comment 1 Petr Kloutvor 2011-11-30 15:53:27 EST
Created attachment 538808 [details]
File: maps
Comment 2 Petr Kloutvor 2011-11-30 15:53:29 EST
Created attachment 538809 [details]
File: build_ids
Comment 3 Petr Kloutvor 2011-11-30 15:53:31 EST
Created attachment 538810 [details]
File: smolt_data
Comment 4 Petr Kloutvor 2011-11-30 15:53:33 EST
Created attachment 538811 [details]
File: dso_list
Comment 5 Petr Kloutvor 2011-11-30 15:53:34 EST
Created attachment 538812 [details]
File: var_log_messages
Comment 6 Petr Kloutvor 2011-11-30 15:53:37 EST
Created attachment 538813 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-21 14:04:47 EDT
Backtrace analysis found this bug to be similar to bug #753067, closing as duplicate. This bug seems to belong to component python or compizconfig-python.

Bugs which were found to be similar to this bug: 
  ccsm: bug #753067, bug #759335, bug #760389, bug #766124
  fusion-icon: bug #751073, bug #756209

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753067 ***

Note You need to log in before you can comment on or make changes to this bug.