Bug 766124 - [abrt] ccsm-0.9.5.92-1.fc16: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] ccsm-0.9.5.92-1.fc16: Process /usr/bin/python was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 753067
Product: Fedora
Classification: Fedora
Component: ccsm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:790168edc6b9b059f2c622f2de8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 07:03 EST by akshay vyas
Modified: 2012-03-21 14:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 14:05:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (129.36 KB, text/plain)
2011-12-10 07:03 EST, akshay vyas
no flags Details
File: smolt_data (2.11 KB, text/plain)
2011-12-10 07:03 EST, akshay vyas
no flags Details
File: coredump (11.38 MB, text/plain)
2011-12-10 07:12 EST, akshay vyas
no flags Details
File: maps (29.72 KB, text/plain)
2011-12-10 07:12 EST, akshay vyas
no flags Details
File: dso_list (11.35 KB, text/plain)
2011-12-10 07:12 EST, akshay vyas
no flags Details

  None (edit)
Description akshay vyas 2011-12-10 07:03:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/ccsm
comment:        compiz config on woobly windows not working
crash_function: __pyx_f_12compizconfig_GetType
executable:     /usr/bin/python
kernel:         3.1.4-1.fc16.i686
pid:            2659
pwd:            /home/akshay
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Sat 10 Dec 2011 05:25:53 PM IST
uid:            1000
username:       akshay

backtrace:      Text file, 132466 bytes
dso_list:       Text file, 11624 bytes
maps:           Text file, 30429 bytes
smolt_data:     Text file, 2157 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3319e15dee64edc350064f9f00000011-1323518052.838483-2004338464
:GNOME_KEYRING_CONTROL=/tmp/keyring-u7SD7G
:IMSETTINGS_MODULE=none
:USER=akshay
:USERNAME=akshay
:MAIL=/var/spool/mail/akshay
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/akshay/.local/bin:/home/akshay/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/akshay
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=2228
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/akshay
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=akshay
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-b1BYq3WULs,guid=243bd966923ab67137ead99500000334
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/akshay
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-akshay-61T5Ii/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2232,unix/unix:/tmp/.ICE-unix/2232
:SSH_AUTH_SOCK=/tmp/keyring-u7SD7G/ssh
:GPG_AGENT_INFO=/tmp/keyring-u7SD7G/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2424-localhost.localdomain-ccsm-1_TIME906459
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-ccsm.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2659

event_log:
:2011-12-10-17:26:33> Querying server settings
:2011-12-10-17:26:36  Preparing an archive to upload
:2011-12-10-17:26:42  Uploading 2 megabytes
:2011-12-10-17:26:52  Uploading 21%
:2011-12-10-17:27:03  Uploading 40%
:2011-12-10-17:27:15  Uploading 53%
:2011-12-10-17:27:26  Uploading 68%
:2011-12-10-17:27:37  Uploading 81%
:2011-12-10-17:27:48  Uploading 95%
:2011-12-10-17:27:51  Upload successful
:2011-12-10-17:27:55  Retrace job started
:2011-12-10-17:28:07  Analyzing crash data
:2011-12-10-17:28:18  Initializing virtual root
:2011-12-10-17:28:30  Initializing virtual root
:2011-12-10-17:28:41  Initializing virtual root
:2011-12-10-17:28:53  Initializing virtual root
:2011-12-10-17:29:04  Initializing virtual root
:2011-12-10-17:29:16  Initializing virtual root
:2011-12-10-17:29:27  Initializing virtual root
:2011-12-10-17:29:39  Initializing virtual root
:2011-12-10-17:29:50  Initializing virtual root
:2011-12-10-17:30:02  Initializing virtual root
:2011-12-10-17:30:13  Initializing virtual root
:2011-12-10-17:30:25  Initializing virtual root
:2011-12-10-17:30:36  Initializing virtual root
:2011-12-10-17:30:48  Initializing virtual root
:2011-12-10-17:31:00  Initializing virtual root
:2011-12-10-17:31:12  Generating backtrace
:2011-12-10-17:31:23  Retrace job finished successfully
:2011-12-10-17:32:54> Element 'xsession_errors' saved
:2011-12-10-17:32:58> Smolt profile successfully saved

var_log_messages:
:Dec  5 15:10:19 localhost yum[2107]: Installed: boost-python-1.47.0-4.fc16.i686
:Dec  8 20:07:09 localhost yum[7167]: Installed: gnome-python2-extras-2.25.3-37.fc16.i686
:Dec  8 20:07:15 localhost yum[7167]: Installed: gnome-python2-bonobo-2.28.1-5.fc16.i686
:Dec  8 20:07:16 localhost yum[7167]: Installed: gnome-python2-gnomevfs-2.28.1-5.fc16.i686
:Dec  8 20:07:18 localhost yum[7167]: Installed: gnome-python2-gnome-2.28.1-5.fc16.i686
:Dec  8 20:07:18 localhost yum[7167]: Installed: gnome-python2-libegg-2.25.3-37.fc16.i686
:Dec  9 14:48:35 localhost yum[2436]: Installed: compizconfig-python-0.9.5.92-1.fc16.i686
:Dec  9 14:48:46 localhost yum[2436]: Installed: python-sexy-0.1.9-14.fc15.i686
:Dec 10 17:25:53 localhost abrt[2661]: Saved core dump of pid 2659 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-12-10-17:25:53-2659 (11935744 bytes)

xsession_errors:
:/usr/lib/python2.7/site-packages/ccm/Window.py:92: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:/usr/lib/python2.7/site-packages/ccm/Window.py:95: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:/usr/lib/python2.7/site-packages/ccm/Widgets.py:1570: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
:/usr/lib/python2.7/site-packages/ccm/Widgets.py:1575: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
Comment 1 akshay vyas 2011-12-10 07:03:34 EST
Created attachment 544858 [details]
File: backtrace
Comment 2 akshay vyas 2011-12-10 07:03:36 EST
Created attachment 544859 [details]
File: smolt_data
Comment 3 akshay vyas 2011-12-10 07:12:36 EST
Created attachment 544863 [details]
File: coredump
Comment 4 akshay vyas 2011-12-10 07:12:42 EST
Created attachment 544864 [details]
File: maps
Comment 5 akshay vyas 2011-12-10 07:12:45 EST
Created attachment 544865 [details]
File: dso_list
Comment 6 abrt-bot 2012-03-21 14:05:05 EDT
Backtrace analysis found this bug to be similar to bug #753067, closing as duplicate. This bug seems to belong to component python or compizconfig-python.

Bugs which were found to be similar to this bug: 
  ccsm: bug #753067, bug #759335, bug #760389
  fusion-icon: bug #751073, bug #756209, bug #758867

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753067 ***

Note You need to log in before you can comment on or make changes to this bug.