Bug 766335 - Rebase libtalloc to match the version required by samba4
Summary: Rebase libtalloc to match the version required by samba4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libtalloc
Version: 6.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: ---
Assignee: Jakub Hrozek
QA Contact: Kaushik Banerjee
URL:
Whiteboard:
: 838808 838814 (view as bug list)
Depends On:
Blocks: 791327 649479 766333 847910
TreeView+ depends on / blocked
 
Reported: 2011-12-11 18:30 UTC by Dmitri Pal
Modified: 2013-02-21 09:08 UTC (History)
3 users (show)

Fixed In Version: libtalloc-2.0.7-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 09:08:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0352 normal SHIPPED_LIVE libtalloc bug fix update 2013-02-20 20:53:30 UTC

Description Dmitri Pal 2011-12-11 18:30:10 UTC
libtalloc is a dependency for samba4 it needs to be rebased to meet requirements
of samba4

https://bugzilla.redhat.com/show_bug.cgi?id=766333

Comment 2 RHEL Product and Program Management 2012-07-10 08:02:14 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 3 Andreas Schneider 2012-07-10 14:48:41 UTC
*** Bug 838808 has been marked as a duplicate of this bug. ***

Comment 4 Andreas Schneider 2012-07-10 14:52:24 UTC
*** Bug 838814 has been marked as a duplicate of this bug. ***

Comment 5 RHEL Product and Program Management 2012-07-10 23:50:36 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 8 errata-xmlrpc 2013-02-21 09:08:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0352.html


Note You need to log in before you can comment on or make changes to this bug.