Bug 785473 - Review Request: php-horde-Horde-Perms - Horde Permissions System
Summary: Review Request: php-horde-Horde-Perms - Horde Permissions System
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: horde-channel Horde_Translation Horde_Exception Horde_Util Horde_Group Horde_Db
Blocks: Horde_Rpc Horde_Share Horde_Core Horde_Vfs
TreeView+ depends on / blocked
 
Reported: 2012-01-29 03:06 UTC by Nick Bebout
Modified: 2016-08-14 16:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-29 21:27:35 UTC
Type: ---
fedora: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)
phpci.log (12.82 KB, text/plain)
2013-03-27 08:50 UTC, Remi Collet
no flags Details
review.txt (8.92 KB, text/plain)
2013-03-27 08:50 UTC, Remi Collet
no flags Details

Description Nick Bebout 2012-01-29 03:06:05 UTC
Spec URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Perms.spec
SRPM URL: http://nb.fedorapeople.org/horde-reviews/php-horde-Horde-Perms-1.0.6-1.fc16.src.rpm
Description: The Perms package provides an interface to the Horde permissions system.

Comment 3 Shawn Iwinski 2013-02-25 02:46:01 UTC
Please fix the license before review... like most other Horde packages, "LGPLv2" and not "LGPLv2+".  I did not look at anything in this package except the license but please fix any other common Horde package issues as well if there are any.

Comment 4 Remi Collet 2013-03-26 12:26:28 UTC
Please update to latest version (2.1.0) and fix the License, I will do the review.

Comment 6 Remi Collet 2013-03-27 08:50:30 UTC
Created attachment 716954 [details]
phpci.log

phpci 2.14.0

Comment 7 Remi Collet 2013-03-27 08:50:59 UTC
Created attachment 716955 [details]
review.txt

Generated by fedora-review 0.4.0 (660ce56) last change: 2013-01-29
Buildroot used: fedora-rawhide-x86_64
Command line :/usr/bin/fedora-review -b 785473

Comment 8 Remi Collet 2013-03-27 08:51:32 UTC
No blocker.

=== APPROVED ===

Comment 9 Nick Bebout 2013-03-27 09:23:06 UTC
New Package SCM Request
=======================
Package Name: php-horde-Horde-Perms
Short Description: Horde permissions system
Owners: nb remi
Branches: el6 f18 f19
InitialCC:

Comment 10 Gwyn Ciesla 2013-03-27 12:30:08 UTC
Git done (by process-git-requests).

Comment 11 Fedora Update System 2013-03-27 20:34:59 UTC
php-horde-Horde-Mime-2.0.4-2.fc18, php-horde-Horde-Perms-2.1.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/php-horde-Horde-Perms-2.1.0-1.fc18,php-horde-Horde-Mime-2.0.4-2.fc18

Comment 12 Fedora Update System 2013-03-27 21:22:57 UTC
php-horde-Horde-Mime-2.0.4-2.el6, php-horde-Horde-Prefs-2.3.2-2.el6, php-horde-Horde-Data-2.0.3-3.el6, php-horde-Horde-Perms-2.1.0-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-horde-Horde-Perms-2.1.0-1.el6,php-horde-Horde-Data-2.0.3-3.el6,php-horde-Horde-Prefs-2.3.2-2.el6,php-horde-Horde-Mime-2.0.4-2.el6

Comment 13 Fedora Update System 2013-03-29 21:27:40 UTC
php-horde-Horde-Mime-2.0.4-2.el6, php-horde-Horde-Prefs-2.3.2-2.el6, php-horde-Horde-Data-2.0.3-3.el6, php-horde-Horde-Perms-2.1.0-1.el6, php-horde-Horde-Icalendar-2.0.4-1.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.