Bug 798685 - [abrt] gnome-panel-2.32.0.2-2.fc14: _XAllocID: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] gnome-panel-2.32.0.2-2.fc14: _XAllocID: Process /usr/bin/gnome-panel w...
Status: CLOSED DUPLICATE of bug 696842
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:9854b4812278241a5b90ea3c012...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 10:10 EST by ravindra
Modified: 2012-03-21 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.46 KB, text/plain)
2012-02-29 10:10 EST, ravindra
no flags Details

  None (edit)
Description ravindra 2012-02-29 10:10:32 EST
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 18907 bytes
cmdline: gnome-panel
component: gnome-panel
Attached file: coredump, 10772480 bytes
crash_function: _XAllocID
executable: /usr/bin/gnome-panel
kernel: 2.6.35.14-106.fc14.i686.PAEdebug
package: gnome-panel-2.32.0.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1330498030
uid: 500

How to reproduce
-----
1.just hanging of the system
2.
3.
Comment 1 ravindra 2012-02-29 10:10:35 EST
Created attachment 566568 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 13:31:23 EDT
Backtrace analysis found this bug to be similar to bug #696842, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  firefox: bug #541051, bug #558249, bug #582811, bug #594795, bug #606319, bug #657315
  gnome-packagekit: bug #626103
  gnome-panel: bug #533729, bug #543281, bug #560649
  libX11: bug #531715
  libxcb: bug #542053
  nautilus: bug #569046, bug #696842
  seahorse: bug #531705, bug #560652, bug #598033
  seahorse-plugins: bug #531712

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 696842 ***

Note You need to log in before you can comment on or make changes to this bug.