This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 823565 - Gluster - Backend: Any failure of gluster cli is not thrown as error dictionary to engine
Gluster - Backend: Any failure of gluster cli is not thrown as error dictiona...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Bala.FA
Haim
gluster
:
: 823586 824386 826457 826463 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-21 10:36 EDT by Daniel Paikov
Modified: 2015-11-22 21:57 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 02:48:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (63.43 KB, application/x-compressed-tar)
2012-05-21 10:36 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-05-21 10:36:26 EDT
Created attachment 585830 [details]
engine.log

Replace Brick start is presented as a failed action (red X) with the text "Gluister Volume <volume> Replace Brick started".
Comment 1 Dhandapani 2012-05-22 07:28:22 EDT
This is happening because of the same gluster-vdsm issue I mentioned in 

https://bugzilla.redhat.com/823285

Assigning to Bala for resolution.
Comment 2 Bala.FA 2012-05-24 05:19:18 EDT
*** Bug 823586 has been marked as a duplicate of this bug. ***
Comment 3 Bala.FA 2012-05-24 05:32:56 EDT
Fix is sent for review.
http://gerrit.ovirt.org/#change,4750
Comment 4 Bala.FA 2012-05-30 09:15:32 EDT
*** Bug 826457 has been marked as a duplicate of this bug. ***
Comment 5 Shireesh 2012-06-02 10:32:51 EDT
*** Bug 824386 has been marked as a duplicate of this bug. ***
Comment 6 Daniel Paikov 2012-06-10 09:37:37 EDT
Couldn't reproduce on 9xJun. Closing as Verified.
Comment 7 Shireesh 2012-06-11 06:11:59 EDT
*** Bug 826463 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.