Bug 84777 - OpenOffice should provide basic templates
OpenOffice should provide basic templates
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
: FutureFeature
: 77613 100427 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 04:38 EST by Julien Olivier
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 11:55:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Olivier 2003-02-21 04:38:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
OOO should provide some templates (resume, letter etc...). Whether do them
yourself or use those from here: http://www.ooextras.org

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
NA

Additional info:
Comment 1 Warren Togami 2003-05-25 19:30:35 EDT
http://www.fedora.us/pkglists/9/stable/openoffice-extras-1.0.2-2.fdr.2.src.rpm.html
Fedora has this package of GPL'ed templates from SOT office that has been
shipping in K12LTSP distribution for a while.  Perhaps this and/or ooextras
would be good to ship in RH.
Comment 2 Dan Williams 2004-02-27 11:18:38 EST
*** Bug 77613 has been marked as a duplicate of this bug. ***
Comment 3 Dan Williams 2004-02-27 11:30:04 EST
*** Bug 100544 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2004-02-27 11:30:24 EST
*** Bug 100427 has been marked as a duplicate of this bug. ***
Comment 5 Dan Williams 2004-09-16 16:06:41 EDT
1.1.2-5, out soon
Comment 6 Dan Williams 2004-09-24 11:55:19 EDT
Please test with the openoffice.org-1.1.2-5 RPMs in Rawhide.  If the
problem persists with that version, please reopen this bug.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.