Bug 906027 - sanlock: fixes for rhev
sanlock: fixes for rhev
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Teigland
Yaniv Kaul
: Tracking
Depends On: 826022 830736 830848 831906 832935 837095 840063 841305 843073 858964
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-30 11:22 EST by David Teigland
Modified: 2013-07-03 23:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: sanlock-2.6-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 08:08:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Teigland 2013-01-30 11:22:36 EST
Description of problem:

This bz is a reference for all of the 6.4 sanlock bugs that were used in the RHEL 6.4 sanlock errata.  This bz is created to be used in the RHEV 6.4 errata which is a copy of the RHEL 6.4 errata.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Teigland 2013-01-30 11:32:12 EST
This bz represents these 10 bzs that were used in the RHEL 6.4 errata
826022
830736
830848
831906
832935
837095
840063
841305
843073
858964
Comment 5 errata-xmlrpc 2013-02-21 08:08:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0541.html

Note You need to log in before you can comment on or make changes to this bug.