Bug 914101 - jetty: FTBFS in rawhide
Summary: jetty: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jetty
Version: rawhide
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 914291 914328 914619 (view as bug list)
Depends On: 914651
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 09:35 UTC by Dennis Gilmore
Modified: 2013-03-08 08:15 UTC (History)
7 users (show)

Fixed In Version: 9.0.0-0.4.RC3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-08 08:15:05 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 09:35:09 UTC
Your package jetty failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4965057

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5057/4965057/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5057/4965057/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5057/4965057/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mikolaj Izdebski 2013-02-22 10:01:57 UTC
*** Bug 914291 has been marked as a duplicate of this bug. ***

Comment 2 Mikolaj Izdebski 2013-02-22 10:07:18 UTC
*** Bug 914328 has been marked as a duplicate of this bug. ***

Comment 3 Mikolaj Izdebski 2013-02-22 12:33:17 UTC
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.

Comment 4 Mikolaj Izdebski 2013-02-22 12:36:57 UTC
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.

Comment 5 Stanislav Ochotnicky 2013-02-22 13:32:13 UTC
*** Bug 914619 has been marked as a duplicate of this bug. ***

Comment 6 Mikolaj Izdebski 2013-02-26 16:33:58 UTC
Fixed in jetty-8.1.9-4

Comment 7 Mikolaj Izdebski 2013-02-28 14:15:35 UTC
This bug will be fixed by updating to Jetty 9 RC.

Comment 8 Mikolaj Izdebski 2013-03-06 12:52:20 UTC
Fixed in jetty-9.0.0-0.3.RC3

Comment 9 Mikolaj Izdebski 2013-03-08 08:15:05 UTC
I believe that this bug is fixed in jetty-9.0.0-0.4.RC3,
which is available in Fedora Rawhide, so I am closing this bug now.
Thank you for reporting it.  You are welcome to submit any further reports.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=400835


Note You need to log in before you can comment on or make changes to this bug.