Bug 914177 - maven-wagon: FTBFS in rawhide
maven-wagon: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 876992
Product: Fedora
Classification: Fedora
Component: maven-wagon (Show other bugs)
rawhide
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: Triaged
Depends On: 914651
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:44 EST by Dennis Gilmore
Modified: 2013-02-26 11:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 11:38:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:44:14 EST
Your package maven-wagon failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4968026

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8026/4968026/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8026/4968026/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8026/4968026/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mikolaj Izdebski 2013-02-22 07:33:17 EST
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.
Comment 2 Mikolaj Izdebski 2013-02-22 07:36:56 EST
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.
Comment 3 Mikolaj Izdebski 2013-02-26 11:38:46 EST

*** This bug has been marked as a duplicate of bug 876992 ***

Note You need to log in before you can comment on or make changes to this bug.