Bug 1473826 (glusterfs-3.12.0) - GlusterFS 3.12.0 tracker
Summary: GlusterFS 3.12.0 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.12.0
Product: GlusterFS
Classification: Community
Component: core
Version: 3.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1475258 1476208 1476819 1476863 1477190 1483996 1484440 1484885 1486122
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-21 19:40 UTC by Shyamsundar
Modified: 2017-09-05 17:37 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.12.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-05 17:37:29 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2017-07-21 19:40:09 UTC
Tracker for blockers against release 3.12.0

Comment 1 Worker Ant 2017-07-21 20:55:15 UTC
REVIEW: https://review.gluster.org/17853 (doc: Initial template release notes for 3.12.0) posted (#1) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 2 Worker Ant 2017-07-21 21:17:40 UTC
COMMIT: https://review.gluster.org/17853 committed in release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit 0440a4a9e337184e26818ce1d8037607c6888618
Author: Shyam <srangana@redhat.com>
Date:   Fri Jul 21 16:52:59 2017 -0400

    doc: Initial template release notes for 3.12.0
    
    Added an initial template for release notes for the 3.12.0
    release.
    
    This is in an attempt to provide an early editable copy for other
    contribtors to get release notes earlier than usual for a release.
    
    Change-Id: I0c6f259075ac2d6baac7b868473960cfc9d25d6d
    BUG: 1473826
    Signed-off-by: Shyam <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/17853
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>

Comment 3 Worker Ant 2017-07-31 18:02:56 UTC
REVIEW: https://review.gluster.org/17935 (doc: release notes for localtime-logging) posted (#3) for review on release-3.12 by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 4 Worker Ant 2017-08-04 14:09:39 UTC
COMMIT: https://review.gluster.org/17935 committed in release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit 3af53f8c39181b83cfff4a925cfca8750cfcf465
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Mon Jul 31 13:32:36 2017 -0400

    doc: release notes for localtime-logging
    
    Updates gluster/glusterfs#272
    
    Change-Id: I6f4c19d6986f9e9dbdb3b979715427840512eb10
    BUG: 1473826
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: https://review.gluster.org/17935
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Shyamsundar Ranganathan <srangana@redhat.com>
    Tested-by: Shyamsundar Ranganathan <srangana@redhat.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>

Comment 5 Worker Ant 2017-08-04 19:19:09 UTC
REVIEW: https://review.gluster.org/17980 (doc: Update release-notes for 3.12 RC0) posted (#1) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 6 Worker Ant 2017-08-04 19:20:08 UTC
REVIEW: https://review.gluster.org/17980 (doc: Update release-notes for 3.12 RC0) posted (#2) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 7 Worker Ant 2017-08-04 20:39:13 UTC
REVIEW: https://review.gluster.org/17980 (doc: Update release-notes for 3.12 RC0) posted (#3) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 8 Worker Ant 2017-08-05 02:15:03 UTC
COMMIT: https://review.gluster.org/17980 committed in release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit aad7c1c196e0cf60b821ef7db72bf5279253d4b8
Author: ShyamsundarR <srangana@redhat.com>
Date:   Fri Aug 4 15:18:24 2017 -0400

    doc: Update release-notes for 3.12 RC0
    
    Change-Id: I8bc3f81b2dc69720e71a302a5fe1624065de3a8a
    BUG: 1473826
    Signed-off-by: ShyamsundarR <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/17980
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>

Comment 9 Worker Ant 2017-08-29 15:07:24 UTC
REVIEW: https://review.gluster.org/18135 (doc: Finalized release notes for 3.12.0 release) posted (#1) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 10 Worker Ant 2017-08-29 15:10:32 UTC
REVIEW: https://review.gluster.org/18135 (doc: Finalized release notes for 3.12.0 release) posted (#2) for review on release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 11 Worker Ant 2017-08-29 15:42:51 UTC
COMMIT: https://review.gluster.org/18135 committed in release-3.12 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit 524b0579654cf44d4fd99841ad962dcb12715ea6
Author: ShyamsundarR <srangana@redhat.com>
Date:   Tue Aug 29 11:06:55 2017 -0400

    doc: Finalized release notes for 3.12.0 release
    
    Change-Id: I210f8a3278f6f34e69ae7530e53370dcfab3d9d5
    BUG: 1473826
    Signed-off-by: ShyamsundarR <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/18135
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>

Comment 12 Shyamsundar 2017-09-05 17:37:29 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.0, please open a new bug report.

glusterfs-3.12.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-September/000082.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.