Bug 575333

Summary: [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: zackxon
Component: kdebase-runtimeAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: admin, gidmantas, jreznik, kevin, linux, linuxgelistirme, lorenzo, ltinkl, mathstuf, maycon.franca, rdieter, smparrish, stuart, than, vision1983, vonelli, wfarqwark
Target Milestone: ---Keywords: MoveUpstream
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:65d25de6e428b071424aa8f45e271462dd674d75
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-15 06:38:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description zackxon 2010-03-20 01:31:01 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.9-70.fc12.i686.PAE
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open Fedora
2.Open Kmail.
3.
Comment 1 zackxon 2010-03-20 01:31:02 EDT
Created attachment 401397 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-03-28 18:30:55 EDT
Thank you for taking the time to report this issue to us.  This is an issue
which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report
info to this report.

We will continue to track the issue in the centralized upstream bug tracker,
and will review any bug fixes that become available for consideration in future
updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Stuart D Gathman 2010-04-05 21:51:27 EDT

Comment
-----
I'm running Gnome desktop, but I clicked on KOrganizer just to see what it was like.
Comment 4 Steven M. Parrish 2010-05-05 07:54:14 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 5 Karel Klíč 2010-05-25 06:30:51 EDT
*** Bug 589838 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-05-25 06:30:56 EDT
*** Bug 589841 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-05-25 06:31:02 EDT
*** Bug 590459 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-05-25 06:31:31 EDT
*** Bug 592048 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-05-25 06:31:36 EDT
*** Bug 592396 has been marked as a duplicate of this bug. ***
Comment 10 Karel Klíč 2010-05-25 06:31:40 EDT
*** Bug 592941 has been marked as a duplicate of this bug. ***
Comment 11 Karel Klíč 2010-05-25 06:31:44 EDT
*** Bug 594971 has been marked as a duplicate of this bug. ***
Comment 12 Karel Klíč 2010-05-25 06:31:48 EDT
*** Bug 595161 has been marked as a duplicate of this bug. ***
Comment 13 Steven M. Parrish 2010-06-21 20:11:27 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 14 Radek Novacek 2010-07-15 06:38:41 EDT

*** This bug has been marked as a duplicate of bug 576514 ***