Bug 797373

Summary: [abrt] gnome-online-accounts-3.2.1-2.fc16: _quicksort: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Esteban Contreras-Vazquez <quetzalzun>
Component: gnome-online-accountsAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: alihosseini65, bennybroz105, bnocera, davidz, d, debarshir, dpitic, neilsbb
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9824bc86558a9ad6e3c48e9f69d439d62a1fc8c2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-07 12:34:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Esteban Contreras-Vazquez 2012-02-25 04:29:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
comment:        booting error
crash_function: _quicksort
executable:     /usr/libexec/goa-daemon
kernel:         3.2.7-1.fc16.x86_64
pid:            1914
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           Thu 23 Feb 2012 12:22:59 PM CST
uid:            1000
username:       quetzalzun
xsession_errors: 

backtrace:      Text file, 51457 bytes
dso_list:       Text file, 7644 bytes
maps:           Text file, 34470 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-iPycCWdnaD,guid=e4915e1086651fa242bb902d0000004a
:XDG_SESSION_COOKIE=48ceb47bf5f0e02ca6536e890000000e-1330021372.463501-2018178421
:XDG_RUNTIME_DIR=/run/user/quetzalzun
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-ywt7Vx/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1557,unix/unix:/tmp/.ICE-unix/1557
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=quetzalzun
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-ywt7Vx/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iPycCWdnaD,guid=e4915e1086651fa242bb902d0000004a
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-quetzalzun-HqEmvG/database
:USER=quetzalzun
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1550
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/quetzalzun
:GNOME_KEYRING_CONTROL=/tmp/keyring-ywt7Vx
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=quetzalzun
:HOME=/home/quetzalzun

smolt_data:
:
:
:General
:=================================
:UUID: ed8f992e-150c-4325-a8cd-26b07cb07a3e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5600.19
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1055T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 2800
:System Memory: 3703
:System Swap: 4095
:Vendor: BIOSTAR Group
:System: A780L3G 
:Form factor: Desktop
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:5477:14080) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38407:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4332:33128:5477:8969) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:17308:5477:14080) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:5477:14080) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:5477:14080) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5477:33311) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4098:17302) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(5772:41:5772:8337) pci, ath9k, NETWORK, AR922X Wireless Network Adapter
:(4098:38422:5477:23) pci, radeon, VIDEO, 760G [Radeon 3000]
:(4098:38415:4098:38415) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:5477:14080) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:5477:14080) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:5477:14080) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:5477:14080) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:5477:14080) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / btrfs 4096 4096 120919552 93880220 92964630 0 0 0
:/dev/sda4 /var btrfs 4096 4096 120919552 93880220 92964630 0 0 0
:/dev/sda4 /home btrfs 4096 4096 120919552 93880220 92964630 0 0 0
:/dev/sda2 /boot ext4 1024 1024 508745 410227 384627 128016 127743 127743
:

var_log_messages:
:Feb 20 11:33:15 ayanami goa[1910]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 21 11:07:59 ayanami goa[1964]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 21 11:08:01 ayanami abrt[2023]: Saved core dump of pid 1964 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-02-21-11:08:01-1964 (29499392 bytes)
:Feb 22 11:29:45 ayanami goa[1888]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 22 11:29:47 ayanami abrt[1952]: Saved core dump of pid 1888 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-02-22-11:29:46-1888 (29499392 bytes)
:Feb 23 02:57:05 ayanami goa[1838]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 23 02:57:07 ayanami abrt[1976]: Saved core dump of pid 1838 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-02-23-02:57:06-1838 (29499392 bytes)
:Feb 23 12:22:58 ayanami goa[1914]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 23 12:22:59 ayanami abrt[1957]: Saved core dump of pid 1914 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-02-23-12:22:59-1914 (29499392 bytes)
Comment 1 Esteban Contreras-Vazquez 2012-02-25 04:29:37 EST
Created attachment 565729 [details]
File: dso_list
Comment 2 Esteban Contreras-Vazquez 2012-02-25 04:29:39 EST
Created attachment 565730 [details]
File: maps
Comment 3 Esteban Contreras-Vazquez 2012-02-25 04:29:41 EST
Created attachment 565731 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:41:45 EDT
Backtrace analysis of bugs across components suggests the actual bug might be in component glibc instead of component gnome-online-accounts. You might want to inspect the backtraces from the bugs listed below to find out the correct component.

Bugs which were found to be similar to this bug: 
  brasero: bug #797317
  evolution-data-server: bug #802301
  fluxbox: bug #798370
  sushi: bug #797503
  system-config-firewall: bug #797710
  totem: bug #800643

This comment is automatically generated.
Comment 5 abrt-bot 2012-03-30 07:41:55 EDT
*** Bug 798370 has been marked as a duplicate of this bug. ***
Comment 6 abrt-bot 2012-03-30 07:42:06 EDT
*** Bug 800643 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-30 07:42:17 EDT
*** Bug 797710 has been marked as a duplicate of this bug. ***
Comment 8 abrt-bot 2012-03-30 07:42:30 EDT
*** Bug 797503 has been marked as a duplicate of this bug. ***
Comment 9 abrt-bot 2012-03-30 07:42:40 EDT
*** Bug 797317 has been marked as a duplicate of this bug. ***
Comment 10 Debarshi Ray 2012-09-07 12:34:56 EDT

*** This bug has been marked as a duplicate of bug 737640 ***