Bug 798370 - [abrt] fluxbox-1.3.2-2.fc16: _quicksort: Process /usr/bin/fluxbox was killed by signal 6 (SIGABRT)
[abrt] fluxbox-1.3.2-2.fc16: _quicksort: Process /usr/bin/fluxbox was killed ...
Status: CLOSED DUPLICATE of bug 797373
Product: Fedora
Classification: Fedora
Component: fluxbox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:ea302169c55ece7db19edc30a55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-28 13:21 EST by Neil
Modified: 2012-03-30 07:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (6.30 KB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details
File: backtrace (30.26 KB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details
File: smolt_data (4.13 KB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details
File: coredump (4.41 MB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details
File: maps (21.92 KB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details
File: dso_list (4.39 KB, text/plain)
2012-02-28 13:21 EST, Neil
no flags Details

  None (edit)
Description Neil 2012-02-28 13:21:28 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        fluxbox
crash_function: _quicksort
executable:     /usr/bin/fluxbox
kernel:         3.2.7-1.fc16.x86_64
pid:            1474
pwd:            /home/neil
reason:         Process /usr/bin/fluxbox was killed by signal 6 (SIGABRT)
time:           Mon 27 Feb 2012 07:11:01 PM PST
uid:            1000
username:       neil
var_log_messages: Feb 27 19:11:01 neil-workstation abrt[18593]: Saved core dump of pid 1474 (/usr/bin/fluxbox) to /var/spool/abrt/ccpp-2012-02-27-19:11:01-1474 (4620288 bytes)
xsession_errors: 

backtrace:      Text file, 30988 bytes
dso_list:       Text file, 4499 bytes
event_log:      Text file, 6449 bytes
maps:           Text file, 22443 bytes
smolt_data:     Text file, 4225 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:ab93f5a6105938b598a9eb4321bcfb9c244945d5
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:861c249495e5d161eac1b4189227d3c68f4b78b0
:7e0780d5c6d37498c128d1667ed59c6b8e2d2d53
:6eb7253779588e24db05bee5c06d35c5982454d0
:dcecb7d169a4d95655e1f0710b8f15931069f484
:d0c6e13f00a20952a72a945c929efb175fd760e3
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:1859f0cd4d61e2370d16f1e688d294b68cf92277
:3d7445fcfec84df0bd46f12e5540d6ab6db2ec9d
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:b502249bcf2a4f465feeb8b9578c80cda6f4103d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:8631fa022a75e4bfbd78f96ad368f88456e39cfe
:48aea888319e1848137073c9cbde54a4c2a731c9
:4687d45d6926a1bb5624cb6b93ad01282f4bafb1
:12115970d3bd2c9f95a60a520241cbf2bd4caf82
:9c23cc77b5763600b189289e892983ebb6c172c8
:4c842320387ff7f6f91b7842b223c16518be909f
:2acd81eb9bffe811bf10c5211d86cb4d5b3d6a47
:0911ea7c180d733724f89037b8e8a34e64024aec
:374add1ead31ccb449779bc7ee7877de3377e5ad
:68af0ea19d5e6c4696f6fcf11951b471eb783b4e
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:c5e777db418e7b567423c9ee00a707a172a7f824
:040f78c63e49df93936f710287bdc74ae83111c0
:b56e6cba26d4ae045b39967777ba5b0edaa3e6e8
:d203a42e4c417fbf0c6ab96ce6f7946ec8ac0435
:88cbaea54967580de2705a02ec678cb8af44aee5
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:8f4ac11593565fdec9a2ffdcedff0604149fdeee
:d8f0358572947a4bc48df6ecb6395e1bd120af0b
:65426a50a1ef0730554bb104bb753fa024c39fd7
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:73716bd90ba909f0ce3f6f20740053eba5f31396
:bb442681cac85880538d218a90e4969a57ca6888

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1602
:HOSTNAME=neil-workstation.adappsolutions.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=5000
:XDG_SESSION_COOKIE=9bcd5e2986d167092272a2390000000d-1330146748.812297-1266981676
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-P2MqXZ
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=neil
:SSH_AUTH_SOCK=/tmp/ssh-QKEPEkMc1474/agent.1474
:USERNAME=neil
:MAIL=/var/spool/mail/neil
:DESKTOP_SESSION=fluxbox
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/neil/.local/bin:/home/neil/bin
:QT_IM_MODULE=xim
:PWD=/home/neil
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1467
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=fluxbox
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/neil
:LOGNAME=neil
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QOkOENsMqM,guid=15e99148901952092be9d17300000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/neil
:GTK_IM_MODULE=gtk-im-context-simple
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-neil-ciahtv/database
Comment 1 Neil 2012-02-28 13:21:30 EST
Created attachment 566369 [details]
File: event_log
Comment 2 Neil 2012-02-28 13:21:31 EST
Created attachment 566370 [details]
File: backtrace
Comment 3 Neil 2012-02-28 13:21:33 EST
Created attachment 566371 [details]
File: smolt_data
Comment 4 Neil 2012-02-28 13:21:41 EST
Created attachment 566372 [details]
File: coredump
Comment 5 Neil 2012-02-28 13:21:43 EST
Created attachment 566373 [details]
File: maps
Comment 6 Neil 2012-02-28 13:21:45 EST
Created attachment 566374 [details]
File: dso_list
Comment 7 abrt-bot 2012-03-30 07:41:55 EDT
Backtrace analysis found this bug to be similar to bug #797373, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #797317
  evolution-data-server: bug #802301
  gnome-online-accounts: bug #797373
  sushi: bug #797503
  system-config-firewall: bug #797710
  totem: bug #800643

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797373 ***

Note You need to log in before you can comment on or make changes to this bug.