Bug 797710 - [abrt] system-config-firewall-1.2.29-4.fc16: _quicksort: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] system-config-firewall-1.2.29-4.fc16: _quicksort: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 797373
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:42a1e5f93841539baf07db23485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-27 00:31 EST by Dan
Modified: 2012-03-30 07:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:42:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (11.31 KB, text/plain)
2012-02-27 00:31 EST, Dan
no flags Details
File: maps (50.55 KB, text/plain)
2012-02-27 00:31 EST, Dan
no flags Details
File: backtrace (52.60 KB, text/plain)
2012-02-27 00:32 EST, Dan
no flags Details

  None (edit)
Description Dan 2012-02-27 00:31:53 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/system-config-firewall
comment:        Modified custom iptables-save file and the program crashed.
crash_function: _quicksort
executable:     /usr/bin/python
kernel:         3.2.6-3.fc16.x86_64
pid:            24433
pwd:            /home/dpitic
reason:         Process /usr/bin/python was killed by signal 6 (SIGABRT)
time:           Mon 27 Feb 2012 13:18:31 WST
uid:            1000
username:       dpitic
var_log_messages: Feb 27 13:18:32 SunUltra20M2 abrt[24584]: Saved core dump of pid 24433 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-02-27-13:18:31-24433 (72581120 bytes)

backtrace:      Text file, 53863 bytes
dso_list:       Text file, 11586 bytes
maps:           Text file, 51762 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=SunUltra20M2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1791415b2523797999b6ef480000000e-1329711367.135536-1136549124
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-F2BJvd
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=dpitic
:USERNAME=dpitic
:MAIL=/var/spool/mail/dpitic
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dpitic/.local/bin:/home/dpitic/bin:/home/dpitic/sfw/android-sdk-linux:/home/dpitic/sfw/android-sdk-linux/tools:/home/dpitic/sfw/android-sdk-linux/platform-tools
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dpitic
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1715
:LANG=en_AU.utf8
:GDM_LANG=en_AU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/dpitic
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=dpitic
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FYZYwigVJN,guid=9aa4f11568b58bb66f41df6900000088
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dpitic
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-dpitic-JCuFQY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1724,unix/unix:/tmp/.ICE-unix/1724
:GPG_AGENT_INFO=/tmp/keyring-F2BJvd/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-F2BJvd/ssh
:LC_TIME=en_AU.utf8
:LC_NUMERIC=en_AU.utf8
:LC_MONETARY=en_AU.utf8
:LC_MEASUREMENT=en_AU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1972-SunUltra20M2-/usr/bin/system-config-firewall-33_TIME608581035
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/system-config-firewall.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=24433
Comment 1 Dan 2012-02-27 00:31:56 EST
Created attachment 565955 [details]
File: dso_list
Comment 2 Dan 2012-02-27 00:31:59 EST
Created attachment 565956 [details]
File: maps
Comment 3 Dan 2012-02-27 00:32:02 EST
Created attachment 565957 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:42:17 EDT
Backtrace analysis found this bug to be similar to bug #797373, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #797317
  evolution-data-server: bug #802301
  fluxbox: bug #798370
  gnome-online-accounts: bug #797373
  sushi: bug #797503
  totem: bug #800643

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797373 ***

Note You need to log in before you can comment on or make changes to this bug.