Bug 800643 - [abrt] totem-3.2.1-2.fc16: _quicksort: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] totem-3.2.1-2.fc16: _quicksort: Process /usr/bin/totem was killed by s...
Status: CLOSED DUPLICATE of bug 797373
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8b0eef3ab51c12a4d8e131d304b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 15:44 EST by Darrell Duane
Modified: 2012-03-30 07:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (17.02 KB, text/plain)
2012-03-06 15:44 EST, Darrell Duane
no flags Details
File: build_ids (9.37 KB, text/plain)
2012-03-06 15:44 EST, Darrell Duane
no flags Details
File: maps (110.02 KB, text/plain)
2012-03-06 15:44 EST, Darrell Duane
no flags Details
File: backtrace (60.06 KB, text/plain)
2012-03-06 15:44 EST, Darrell Duane
no flags Details

  None (edit)
Description Darrell Duane 2012-03-06 15:44:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem '/media/DISK'
crash_function: _quicksort
executable:     /usr/bin/totem
kernel:         3.2.5-3.fc16.x86_64
pid:            5627
pwd:            /home/d
reason:         Process /usr/bin/totem was killed by signal 6 (SIGABRT)
time:           Wed 29 Feb 2012 04:45:58 PM EST
uid:            1000
username:       d

backtrace:      Text file, 61499 bytes
build_ids:      Text file, 9594 bytes
dso_list:       Text file, 17429 bytes
maps:           Text file, 112665 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=rous.duane.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=754055adda0144f4b632c1d400000012-1329755528.743115-459623222
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-7ysSxU
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:SVN_EDITOR=/usr/bin/emacs
:USER=d
:LS_COLORS=
:USERNAME=d
:MAIL=/var/spool/mail/d
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/d/.local/bin:/home/d/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/d
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1837
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:'PS1=\\h:\\w\\$ '
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/d
:XDG_SEAT=seat0
:SHLVL=1
:'LS_OPTIONS=-F --color=auto'
:LOGNAME=d
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-oWYmJBOFvr,guid=f7b4b1929e5dd305e085f0fe00000040
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/d
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-d-IToe47/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1844,unix/unix:/tmp/.ICE-unix/1844
:GPG_AGENT_INFO=/tmp/keyring-7ysSxU/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-7ysSxU/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2118-rous.duane.com-totem-4_TIME80787141
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5627

var_log_messages:
:Feb 29 16:45:58 rous abrt[14512]: File '/usr/bin/totem' seems to be deleted
:Feb 29 16:46:00 rous abrt[14512]: Saved core dump of pid 5627 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-02-29-16:45:58-5627 (203530240 bytes)
Comment 1 Darrell Duane 2012-03-06 15:44:44 EST
Created attachment 568064 [details]
File: dso_list
Comment 2 Darrell Duane 2012-03-06 15:44:48 EST
Created attachment 568065 [details]
File: build_ids
Comment 3 Darrell Duane 2012-03-06 15:44:51 EST
Created attachment 568066 [details]
File: maps
Comment 4 Darrell Duane 2012-03-06 15:44:53 EST
Created attachment 568067 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 07:42:06 EDT
Backtrace analysis found this bug to be similar to bug #797373, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #797317
  evolution-data-server: bug #802301
  fluxbox: bug #798370
  gnome-online-accounts: bug #797373
  sushi: bug #797503
  system-config-firewall: bug #797710

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797373 ***

Note You need to log in before you can comment on or make changes to this bug.