This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 797317 - [abrt] brasero-3.2.0-1.fc16: _quicksort: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
[abrt] brasero-3.2.0-1.fc16: _quicksort: Process /usr/bin/brasero was killed ...
Status: CLOSED DUPLICATE of bug 797373
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:dea3c40f9f733181f3a76549a24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-24 17:12 EST by ali
Modified: 2012-03-30 07:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:42:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (15.97 KB, text/plain)
2012-02-24 17:12 EST, ali
no flags Details
File: maps (72.56 KB, text/plain)
2012-02-24 17:12 EST, ali
no flags Details
File: backtrace (54.36 KB, text/plain)
2012-02-24 17:12 EST, ali
no flags Details

  None (edit)
Description ali 2012-02-24 17:12:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        brasero
crash_function: _quicksort
executable:     /usr/bin/brasero
kernel:         3.2.3-2.fc16.x86_64
pid:            4454
pwd:            /home/Aryana
reason:         Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
time:           Sun 09 Dec 2007 07:27:26 PM IRST
uid:            1000
username:       Aryana
var_log_messages: Dec  9 19:27:28 localhost abrt[4788]: Saved core dump of pid 4454 (/usr/bin/brasero) to /var/spool/abrt/ccpp-2007-12-09-19:27:26-4454 (69869568 bytes)
xsession_errors: 

backtrace:      Text file, 55669 bytes
dso_list:       Text file, 16355 bytes
maps:           Text file, 74300 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=af4f33b159ce3d5a5a9a20d900000010-1197184795.668070-1105985244
:GNOME_KEYRING_CONTROL=/tmp/keyring-xCAZsO
:IMSETTINGS_MODULE=none
:USER=Aryana
:USERNAME=Aryana
:MAIL=/var/spool/mail/Aryana
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Aryana/.local/bin:/home/Aryana/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Aryana
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=2006
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Aryana
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Aryana
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hGXhOPXWhw,guid=c1ae7961f7be32461c00dccf00000055
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Aryana
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Aryana-uEkHyT/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2010,unix/unix:/tmp/.ICE-unix/2010
:GPG_AGENT_INFO=/tmp/keyring-xCAZsO/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-xCAZsO/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2365-localhost.localdomain-brasero-13_TIME30255091
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/brasero.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4454

event_log:
:2012-02-25-01:32:40> Querying server settings
:2012-02-25-01:32:42  Preparing an archive to upload
:2012-02-25-01:32:48  Uploading 4 megabytes
:2012-02-25-01:32:58  Uploading 7%
:2012-02-25-01:33:09  Uploading 14%
:2012-02-25-01:33:19  Uploading 20%
:2012-02-25-01:33:29  Uploading 27%
:2012-02-25-01:33:41  Uploading 35%
:2012-02-25-01:33:52  Uploading 41%
:2012-02-25-01:34:03  Uploading 49%
:2012-02-25-01:34:13  Uploading 56%
:2012-02-25-01:34:26  Uploading 63%
:2012-02-25-01:34:37  Uploading 71%
:2012-02-25-01:34:49  Uploading 78%
:2012-02-25-01:35:01  Uploading 86%
:2012-02-25-01:35:13  Uploading 93%
:2012-02-25-01:35:22  Upload successful
:2012-02-25-01:35:26  Retrace job started
:2012-02-25-01:35:38  Analyzing crash data
:2012-02-25-01:35:50  Initializing virtual root
:2012-02-25-01:36:02  Initializing virtual root
:2012-02-25-01:36:14  Initializing virtual root
:2012-02-25-01:36:26  Initializing virtual root
:2012-02-25-01:36:39  Initializing virtual root
:2012-02-25-01:36:51  Initializing virtual root
:2012-02-25-01:37:03  Initializing virtual root
:2012-02-25-01:37:14  Initializing virtual root
:2012-02-25-01:37:26  Initializing virtual root
:2012-02-25-01:37:38  Initializing virtual root
:2012-02-25-01:37:49  Initializing virtual root
:2012-02-25-01:38:02  Initializing virtual root
:2012-02-25-01:38:13  Initializing virtual root
:2012-02-25-01:38:25  Initializing virtual root
:2012-02-25-01:38:37  Initializing virtual root
:2012-02-25-01:38:49  Initializing virtual root
:2012-02-25-01:39:00  Initializing virtual root
:2012-02-25-01:39:12  Initializing virtual root
:2012-02-25-01:39:24  Initializing virtual root
:2012-02-25-01:39:35  Initializing virtual root
:2012-02-25-01:39:47  Initializing virtual root
:2012-02-25-01:39:59  Initializing virtual root
:2012-02-25-01:40:11  Initializing virtual root
:2012-02-25-01:40:22  Initializing virtual root
:2012-02-25-01:40:34  Initializing virtual root
:2012-02-25-01:40:46  Initializing virtual root
:2012-02-25-01:40:58  Initializing virtual root
:2012-02-25-01:41:09  Initializing virtual root
:2012-02-25-01:41:21  Generating backtrace
:2012-02-25-01:41:33  Retrace job finished successfully
:2012-02-25-01:41:53> Element 'xsession_errors' saved
:2012-02-25-01:41:53> GConf directory /apps/brasero does not exist
:2012-02-25-01:41:53* (exited with 1)
:2012-02-25-01:41:55> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 56c1ddb9-31f9-404f-97a3-dc6b252beafc
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5332.50
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E7300  @ 2.66GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 5970
:System Swap: 1023
:Vendor: OEM
:System: OEM OEM
:Form factor: Desktop
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:32902:10688) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:32902:0) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(4523:17250:5565:4354) pci, sky2, ETHERNET, 88E8053 PCI-E Gigabit Ethernet Controller
:(32902:10544:32902:10544) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:32902:10529) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:32902:10520) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:32902:10534) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:9294:32902:9294) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:10549) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:10548) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:10553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:10550) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:10554) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:10556) pci, ehci_hcd, USB, Optiplex 755
:(6523:9064:6523:9064) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:10558) pci, snd_hda_intel, MULTIMEDIA, Optiplex 755
:(32902:10551:32902:10551) pci, uhci_hcd, USB, Optiplex 755
:(32902:10552:32902:10552) pci, uhci_hcd, USB, Optiplex 755
:(4098:43576:4272:43576) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(4098:38040:4272:1025) pci, radeon, VIDEO, RV730 PRO [Radeon HD 4650]
:(32902:10570:32902:10570) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5361:4182:5361:4182) pci, None, SIMPLE, HCF 56k Data/Fax/Voice/Spkp Modem (Worldwide)
:(6164:12384:4486:15364) pci, rt2800pci, NETWORK, DWA-525 Wireless N 150 Desktop Adapter (rev.A1)
:(4358:12550:4486:5125) pci, via-rhine, ETHERNET, VT6105/VT6106S [Rhine-III]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda8 / btrfs 4096 4096 6400000 4075972 3359396 0 0 0
:/dev/sda9 /home btrfs 4096 4096 5120000 3834580 3322424 0 0 0
:/dev/sda7 /boot ext4 1024 1024 100604 19059 13939 25688 25459 25459
:/dev/sda11 WITHHELD btrfs 4096 4096 4484135 3579451 3061702 0 0 0
:
Comment 1 ali 2012-02-24 17:12:20 EST
Created attachment 565682 [details]
File: dso_list
Comment 2 ali 2012-02-24 17:12:25 EST
Created attachment 565683 [details]
File: maps
Comment 3 ali 2012-02-24 17:12:32 EST
Created attachment 565684 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:42:40 EDT
Backtrace analysis found this bug to be similar to bug #797373, closing as duplicate.

Bugs which were found to be similar to this bug: 
  evolution-data-server: bug #802301
  fluxbox: bug #798370
  gnome-online-accounts: bug #797373
  sushi: bug #797503
  system-config-firewall: bug #797710
  totem: bug #800643

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797373 ***

Note You need to log in before you can comment on or make changes to this bug.