This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 797503 - [abrt] sushi-0.2.1-2.fc16: _quicksort: Process /usr/libexec/sushi-start was killed by signal 6 (SIGABRT)
[abrt] sushi-0.2.1-2.fc16: _quicksort: Process /usr/libexec/sushi-start was k...
Status: CLOSED DUPLICATE of bug 797373
Product: Fedora
Classification: Fedora
Component: sushi (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
abrt_hash:5e1e13f3f4911234c848d03d04a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-26 04:26 EST by Benediktus Anindito
Modified: 2012-03-30 07:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.12 KB, text/plain)
2012-02-26 04:26 EST, Benediktus Anindito
no flags Details
File: maps (80.03 KB, text/plain)
2012-02-26 04:26 EST, Benediktus Anindito
no flags Details
File: backtrace (85.97 KB, text/plain)
2012-02-26 04:26 EST, Benediktus Anindito
no flags Details

  None (edit)
Description Benediktus Anindito 2012-02-26 04:26:07 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/sushi-start
comment:        previewing mp3 with garbled ID3 tag values (Tagalog characters)
crash_function: _quicksort
executable:     /usr/libexec/sushi-start
kernel:         3.2.6-3.fc16.x86_64
pid:            5650
pwd:            /
reason:         Process /usr/libexec/sushi-start was killed by signal 6 (SIGABRT)
time:           Sun 26 Feb 2012 03:30:34 PM WIT
uid:            1000
username:       beni
var_log_messages: Feb 26 15:30:36 beni-laptop-ng abrt[5660]: Saved core dump of pid 5650 (/usr/libexec/sushi-start) to /var/spool/abrt/ccpp-2012-02-26-15:30:34-5650 (95559680 bytes)
xsession_errors: 

backtrace:      Text file, 88031 bytes
dso_list:       Text file, 20603 bytes
maps:           Text file, 81948 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-wr4mEpkXkw,guid=05c107be2862e080ac74b9a800000219
:GPG_AGENT_INFO=/tmp/keyring-eKKG99/gpg:0:1
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=9e90b01788cfdcb76ff5171b00000012-1330240077.174140-468680788
:GNOME_KEYRING_CONTROL=/tmp/keyring-eKKG99
:USER=beni
:SSH_AUTH_SOCK=/tmp/keyring-eKKG99/ssh
:GJS_PATH=/usr/share/sushi/js
:USERNAME=beni
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1593,unix/unix:/tmp/.ICE-unix/1593
:PATH=/usr/local/bin:/usr/bin:/bin
:DESKTOP_SESSION=gnome
:PWD=/
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1586
:GDMSESSION=gnome
:DBUS_STARTER_BUS_TYPE=session
:HOME=/home/beni
:SHLVL=2
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=beni
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wr4mEpkXkw,guid=05c107be2862e080ac74b9a800000219
:WINDOWPATH=1
:GI_TYPELIB_PATH=/usr/lib64/girepository-1.0
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/beni
:XAUTHORITY=/var/run/gdm/auth-for-beni-LZm13D/database
:_=/usr/libexec/sushi-start
Comment 1 Benediktus Anindito 2012-02-26 04:26:13 EST
Created attachment 565863 [details]
File: dso_list
Comment 2 Benediktus Anindito 2012-02-26 04:26:25 EST
Created attachment 565864 [details]
File: maps
Comment 3 Benediktus Anindito 2012-02-26 04:26:38 EST
Created attachment 565865 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:42:30 EDT
Backtrace analysis found this bug to be similar to bug #797373, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #797317
  evolution-data-server: bug #802301
  fluxbox: bug #798370
  gnome-online-accounts: bug #797373
  system-config-firewall: bug #797710
  totem: bug #800643

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797373 ***

Note You need to log in before you can comment on or make changes to this bug.