Bug 10375 - Appletalk module doesn't autoload.
Appletalk module doesn't autoload.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 10558 10651 10772 10919 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-27 15:01 EST by Dana Canfield
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 17:42:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Canfield 2000-03-27 15:01:10 EST
I'm not sure if this is a kernel issue or a modutils issue.  Under RH 6.0
and 5.x (not sure about 6.1) the appletalk kernel module would autoload
when netatalk was started.  Under 6.2 beta and the 6.2 final this no longer
works.  You have to insmod appletalk and then start netatalk.  This is
particularly problematic because the module gets unloaded if you try to
just restart netatalk.

This is probably a quick fix, but I don't know enough about the kernel
daemon.  This has always "just worked", so I've never worried about it.

I realize that netatalk is not a supported application, but as I mentioned,
it worked before. I've also heard from two other sites that are
encountering the problem and didn't know what to do about it.

Thanks
Comment 1 Bill Nottingham 2000-04-03 17:39:59 EDT
*** Bug 10558 has been marked as a duplicate of this bug. ***Add:

'alias net-pf-5 appletalk'

to /etc/conf.modules
Comment 2 Bill Nottingham 2000-04-03 17:42:59 EDT
The default aliases are fixed in modutils-2.3.10-2.
Comment 3 Bill Nottingham 2000-04-07 18:58:59 EDT
*** Bug 10651 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2000-04-12 21:31:59 EDT
*** Bug 10772 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2000-04-19 11:19:59 EDT
*** Bug 10919 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.