Bug 1125231 (glusterfs-3.5.3) - GlusterFS 3.5.3 Tracker
Summary: GlusterFS 3.5.3 Tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.5.3
Product: GlusterFS
Classification: Community
Component: core
Version: 3.5.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On: 1081016 1100204 1119827 1129527 1129541 1132391 1136835 1138922 1139103 1139170 1139245 1140338 1140348 1140549 1140556 1141733 1142052 1142614 1144315 1145000 1149857 1153900 1157661
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 11:28 UTC by Niels de Vos
Modified: 2015-12-01 16:45 UTC (History)
6 users (show)

Fixed In Version: glusterfs-3.5.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-21 16:01:42 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2014-07-31 11:28:50 UTC
Description of problem:

Tracker bug for GlusterFS 3.5.3.

Please add 'glusterfs-3.5.3' in the 'Blocks' field of bugs to propose inclusion in GlusterFS 3.5.3.

Comment 1 Anand Avati 2014-10-05 08:50:42 UTC
REVIEW: http://review.gluster.org/8903 (doc: add release notes for GlusterFS 3.5.3) posted (#1) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)

Comment 2 Anand Avati 2014-10-05 09:01:29 UTC
REVIEW: http://review.gluster.org/8903 (doc: add release notes for GlusterFS 3.5.3) posted (#2) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)

Comment 3 Anand Avati 2014-10-31 10:41:06 UTC
REVIEW: http://review.gluster.org/8903 (doc: add release notes for GlusterFS 3.5.3) posted (#3) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)

Comment 4 Anand Avati 2014-11-12 13:31:54 UTC
REVIEW: http://review.gluster.org/8903 (doc: add release notes for GlusterFS 3.5.3) posted (#4) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)

Comment 5 Anand Avati 2014-11-12 13:42:17 UTC
COMMIT: http://review.gluster.org/8903 committed in release-3.5 by Niels de Vos (ndevos@redhat.com) 
------
commit be560c6f41ab50f023606f0f8a3de189ee94f583
Author: Niels de Vos <ndevos@redhat.com>
Date:   Fri Oct 31 11:40:31 2014 +0100

    doc: add release notes for GlusterFS 3.5.3
    
    Change-Id: Ic5a8be45f0397e492f56142856cf9bf9d35f91b5
    BUG: 1125231
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: http://review.gluster.org/8903
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>

Comment 6 Niels de Vos 2014-11-21 16:01:42 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.3, please reopen this bug report.

glusterfs-3.5.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://supercolony.gluster.org/pipermail/announce/2014-November/000042.html
[2] http://supercolony.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.