Bug 1164075 - [Doc] Create Admin Gd (skeleton / intro) for RHEL6
Summary: [Doc] Create Admin Gd (skeleton / intro) for RHEL6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 6.0 (Juno)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 6.0 (Juno)
Assignee: Summer Long
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1128509 1128541 1128544 1128548 1128553 1128554 1128555 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-14 03:32 UTC by Summer Long
Modified: 2014-12-02 03:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-02 03:19:30 UTC


Attachments (Terms of Use)

Description Summer Long 2014-11-14 03:32:15 UTC
Need to ensure that basic admin procedures (both cloud and end user) are available for the Juno release.

Spec is here: https://mojo.redhat.com/docs/DOC-997971

Comment 1 Summer Long 2014-11-14 03:33:54 UTC
Skeleton created and draft started. New directory is:
doc-Red_Hat_OpenStack-Documentation/doc-Administration-Guide

Comment 2 Summer Long 2014-11-19 06:36:45 UTC
Intro chapter finished.

Comment 3 Summer Long 2014-11-25 23:02:06 UTC
*** Bug 1128541 has been marked as a duplicate of this bug. ***

Comment 4 Summer Long 2014-11-25 23:05:32 UTC
*** Bug 1128554 has been marked as a duplicate of this bug. ***

Comment 5 Summer Long 2014-11-25 23:06:14 UTC
*** Bug 1128553 has been marked as a duplicate of this bug. ***

Comment 6 Summer Long 2014-11-25 23:08:43 UTC
*** Bug 1128509 has been marked as a duplicate of this bug. ***

Comment 7 Summer Long 2014-11-25 23:13:19 UTC
*** Bug 1128548 has been marked as a duplicate of this bug. ***

Comment 8 Summer Long 2014-11-25 23:15:44 UTC
Ensure the following are included:
* Compute- Create and use a 'power' flavor 
* Swift - Create and use a new container
* Swift - Set up region
* Compute - How to schedule a VM
* Swift - Partition the deployment using availability zones

Comment 9 Summer Long 2014-11-26 00:34:35 UTC
*** Bug 1128555 has been marked as a duplicate of this bug. ***

Comment 10 Summer Long 2014-11-26 00:46:37 UTC
Ensure basic recommendations for Swift replication are covered.

Comment 11 Summer Long 2014-11-27 01:31:50 UTC
*** Bug 1128544 has been marked as a duplicate of this bug. ***

Comment 12 Summer Long 2014-12-02 03:19:30 UTC
QE will be through whole book.


Note You need to log in before you can comment on or make changes to this bug.