Bug 122953 - Can't hear sound with FC2-Test 3
Can't hear sound with FC2-Test 3
Status: CLOSED DUPLICATE of bug 123631
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 13:52 EDT by Eric Launier
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Launier 2004-05-10 13:52:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
Hi, 

I have intel 8x0 (onboard soundcard), the module are loaded (lsmod)
the sound in the mixer is up (alsamixer)

No error message, the speaker work (tested with other os)

Note: in Fedora Core 2 Test 2 my sound work perfectly. I�ve updated
with Fresh install of Test3 and now no sound! I log this problem on
system-config-soundcard but if I try to play "test sound" i can't hear
 sound.

I test on another computer (again with intel 8x0 onboard) same
problem! My two computer have now no sound!

If I check in vu meters and I play sound� seem work (bar up and down)
but nothing in speaker�

The sound card detection is ok, kudzu write good information about
sound card� all seem ok!



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 2 Test 3 on intel 8x0
2.Check if module are loaded, sound mixer is un-mute and up
3.Try to play sound, test sound, or music
    

Actual Results:  no sound, but seem to work

Additional info:
Comment 1 Samuel Bérubé 2004-05-18 17:02:05 EDT
I have exactly the same bug as this one with the Core 2 release.

snd-intel8x0, module is loaded properly, un-mute, no error, vu meters
show bars moving normally, but no sound. Souds was working great on
Core 1.

Comment 2 Samuel Bérubé 2004-05-18 17:11:31 EDT
new observation : with my speakers and the mixer to the maximum
volume, I can hear sound from an audio CD playing through /dev/cdrom
with gnome CD Player... but this is the only way to make noise coming
from thoses speakers! ... no wav or sound system
Comment 3 Samuel Bérubé 2004-05-26 09:19:23 EDT
Seems to be a problem with alsa drivers, i've compile "deprecated" oss
kernel modules and remove alsa settings... now it's working
Comment 4 Eric Launier 2004-05-26 09:34:14 EDT
I think is ALSA problem too!
I want test with ALSA driver in fedora dev tree this evening
alsa-lib-1.0.4-1

I don't know if problem is fixed in this version

If you have news tell me!
thanks
Comment 5 Samuel Bérubé 2004-05-29 13:54:06 EDT
I've tried with alsa-lib-1.0.5 RC1 and the problem was still there, so
I'll be using old OSS drivers until alsa fix that problem...

Good luck!
Comment 6 Eric Launier 2004-06-03 16:25:55 EDT
Do you have to report this problem to ALSA ?
Comment 7 Christopher Beland 2004-06-08 02:14:26 EDT
Bug 122557, 122953, bug 123389, bug 123586, bug 123631, and bug 124497
all seem to be describing the same problem.  Some of these are already
assigned.  Bug 123631 seems to be the best-documented, so I am putting
additional diagnostic info there.  Someone with the right permissions
should probably mark the others as duplicates as appropriate.
Comment 8 Brent Fox 2004-06-17 14:51:25 EDT

*** This bug has been marked as a duplicate of 123631 ***
Comment 9 Red Hat Bugzilla 2006-02-21 14:03:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.