Bug 1248189 - Add Client capability for windows monitor_config messsage
Add Client capability for windows monitor_config messsage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice-gtk (Show other bugs)
7.2
All Windows
unspecified Severity medium
: rc
: 7.2
Assigned To: Pavel Grunt
SPICE QE bug list
:
: 1265360 (view as bug list)
Depends On: 1202419 1244878 1265361 1265363
Blocks: 1210796 1244880 1248196 1265359 1265360
  Show dependency treegraph
 
Reported: 2015-07-29 16:03 EDT by Sandy Stutsman
Modified: 2016-11-03 21:08 EDT (History)
18 users (show)

See Also:
Fixed In Version: spice-gtk-0.26-6.el7
Doc Type: Bug Fix
Doc Text:
Cause: Client did not inform about a capability to handle monitor positioning Consequence: Virtual monitors change position (coordinates) because the guest agent is not informed about the capability. Fix: Inform agent about the capability. Result: Monitor position is handled properly
Story Points: ---
Clone Of: 1244878
: 1248196 1265359 1265360 (view as bug list)
Environment:
Last Closed: 2016-11-03 21:08:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2229 normal SHIPPED_LIVE virt-viewer, libgovirt, spice-gtk, and usbredir bug fix and enhancement update 2016-11-03 09:26:58 EDT

  None (edit)
Comment 3 Sandy Stutsman 2015-08-14 09:44:31 EDT
This one fixes a backwards compatitiblity issue.
Comment 11 Pavel Grunt 2016-02-19 05:00:13 EST
*** Bug 1265360 has been marked as a duplicate of this bug. ***
Comment 15 errata-xmlrpc 2016-11-03 21:08:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2229.html

Note You need to log in before you can comment on or make changes to this bug.