Bug 1248196 - Add Client capability for windows monitor_config messsage
Add Client capability for windows monitor_config messsage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-vdagent-win (Show other bugs)
3.6.0
All Windows
unspecified Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: Pavel Grunt
SPICE QE bug list
:
Depends On: 1202419 1244878 1248189 1265359 1265360 1265361 1265363
Blocks: 1210796 1244880
  Show dependency treegraph
 
Reported: 2015-07-29 16:07 EDT by Sandy Stutsman
Modified: 2016-03-09 09:45 EST (History)
19 users (show)

See Also:
Fixed In Version: vdagent-win-3.6-2
Doc Type: Bug Fix
Doc Text:
Client capability has been added for the Windows monitor_config message, used for resizing and configuring virtual monitors.
Story Points: ---
Clone Of: 1248189
Environment:
Last Closed: 2016-03-09 09:45:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Sandy Stutsman 2015-09-17 14:33:28 EDT
This depends on changes to spice-gtk (in https://bugzilla.redhat.com/show_bug.cgi?id=1210796 ) to enable the monitors_config logic in vd_agent.
Comment 4 Sandro Bonazzola 2015-10-26 08:36:54 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 8 Andrei Stepanov 2016-02-08 11:17:34 EST
Tested with : Win7 64 + RHEV-toolsSetup_3.6_4.iso + virt-viewer-2.0-6.el7.x86_64 + virt-viewer-2.0-13.el6.x86_64
Comment 9 Dayle Parker 2016-02-21 19:59:01 EST
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

 Cause:
 Consequence:
 Fix:
 Result:

The documentation team will review, edit, and approve the text.
If this bug does not require doc text, please set the 'requires_doc_text' flag to -.
Comment 11 errata-xmlrpc 2016-03-09 09:45:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0383.html

Note You need to log in before you can comment on or make changes to this bug.