Bug 1265361 - Windows needs to send complete monitors_config message to client
Windows needs to send complete monitors_config message to client
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.8
All Windows
unspecified Severity medium
: rc
: 6.8
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On: 1202419 1244878 1265363
Blocks: 1210796 1244880 1248189 1248196 1265359 1265360
  Show dependency treegraph
 
Reported: 2015-09-22 14:22 EDT by Sandy Stutsman
Modified: 2016-06-02 09:02 EDT (History)
17 users (show)

See Also:
Fixed In Version: spice-gtk-0.26-5.el6
Doc Type: Bug Fix
Doc Text:
Cause: Api for managing monitor's position was not used. Consequence: Virtual monitors change position (coordinates). Fix: Use api for managing monitor position. Result: Monitors stay on expected position.
Story Points: ---
Clone Of: 1244878
Environment:
Last Closed: 2016-05-10 17:17:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 10 errata-xmlrpc 2016-05-10 17:17:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0832.html

Note You need to log in before you can comment on or make changes to this bug.