Bug 1286028 - Data Tiering:File create terminates with "Input/output error" as split brain is observed
Data Tiering:File create terminates with "Input/output error" as split brain ...
Status: CLOSED DUPLICATE of bug 1275751
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: disperse (Show other bugs)
3.1
Unspecified Unspecified
urgent Severity urgent
: ---
: RHGS 3.1.2
Assigned To: Bug Updates Notification Mailing List
nchilaka
: ZStream
Depends On: 1275751
Blocks: 1260923 1285230 1286029 1290363 1291557 1358823
  Show dependency treegraph
 
Reported: 2015-11-27 04:44 EST by Ashish Pandey
Modified: 2016-09-17 11:05 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.7.5-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1275751
: 1286029 (view as bug list)
Environment:
Last Closed: 2015-12-24 06:55:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Vivek Agarwal 2015-12-24 06:55:51 EST

*** This bug has been marked as a duplicate of bug 1275751 ***

Note You need to log in before you can comment on or make changes to this bug.