Bug 1379890 - Tracker bug for RBD iSCSI gateway support in 2.1
Summary: Tracker bug for RBD iSCSI gateway support in 2.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD
Version: 2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.1
Assignee: Mike Christie
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On: 1196117 1196119 1348372 1367182 1376882 1378186 1379902 1380602 1382437 1384230 1384748 1386871 1386910 1387221 1387297 1388557 1390705 1392124
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-28 01:44 UTC by Mike Christie
Modified: 2017-07-30 15:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-02 16:39:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mike Christie 2016-09-28 01:44:00 UTC
Description of problem:

Bug to track all RHEL and RHCS bzs for RBD iSCSI gw support in 2.1.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 John Poelstra 2016-11-30 00:05:19 UTC
Close this because 2.1 is out or roll forward to next version?

Comment 3 Mike Christie 2016-12-02 16:39:05 UTC
(In reply to John Poelstra from comment #2)
> Close this because 2.1 is out or roll forward to next version?

We can close this out and for 2.2, I can make a new one with a updated bz list.


Note You need to log in before you can comment on or make changes to this bug.