This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 152229 - Packaging error when upgrading system-config-keyboard
Packaging error when upgrading system-config-keyboard
Status: CLOSED DUPLICATE of bug 152210
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 12:09 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-27 16:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-03-26 12:09:01 EST
+++ This bug was initially created as a clone of Bug #152228 +++
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

   Updating  : system-config-keyboard       ####################### [12/71]
/var/tmp/rpm-tmp.40709: line 2: [-x: command not found


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:
Comment 1 Clyde E. Kunkel 2005-03-26 12:33:30 EST
Subject should say: Packaging error when upgrading system-config-keyboard
Comment 2 Robert Scheck 2005-03-26 20:19:46 EST
Duplicate of bug #152210, solution there.
Comment 3 Warren Togami 2005-03-27 16:31:10 EST

*** This bug has been marked as a duplicate of 152210 ***

Note You need to log in before you can comment on or make changes to this bug.